발표자료

Report
원격탐사 Group
Project
강원랜드가 강원도 정선군 자연환경에 미친 영향 비
교
(2000년, 2004년 2010년)
2005014026 이현호
2007014016 이상진
2007014018 장호익
목차
1. 서론
2. 본론
1) 연구 지역 소개
2) 분석과정
(1) 연구지역 영상취득
(2) 영상 기하보정
(3) AOI를 이용한 연구지역 추출
(4) 영상 재분류 및 육안보정
(5) 변화 탐지를 위한 공간 분석
3) 분석결과
3. 결론
1. 서론
원격탐사의 이
해
2. 본론
1)연구지역 소개
(1) 정선군 소개
원격탐사의 이
해
(2) 강원랜드 소
개
원격탐사의 이
해
1. 국책사업
폐광지역 발전과 국가 경쟁력 제고를 위하여
정부와 강원도가 주도하는 범 국가적 사업
본 사업의 대상자는 특별법에 의하여 폐광지역
진흥지구로 지정되어 있으며, "탄광지역개발촉
진 지구
개발계획"에서 제시된 계획 중 가장 핵심적인
사업
2. 공공부문이 사업주도
(주)강원랜드는 지식경제부 산하 한국광해관리
공단과 강원도에서 설립한 강원도 개발공사,
그리고 폐광지역 4개 시군(정선,태백,영월,삼
척) 지방자치단체 등 공공부문이 51%지분을
보유하여 정부 수준의 신용도를 유지함은 물론,
개발 및 사업 운영의 투명성 및 공정성을 확보
하고 있음.
(2) 강원랜드 소
개
원격탐사의 이
해
강원랜드 카지노와 특1급 호텔, 골프장과 하이원 호텔, 하이원스키장
등을 운영하고 있으며, 가족형 종합휴양지를 목표로 관광, 레저문화를
만들려고 노력 중.
2) 분석과정
원격탐사의 이
해
(1) 연구지역 영상취
득
원격탐사의 이
해
(2) 영상 기하보정 (영상 대 영상,
UTM)
원격탐사의 이
해
ㆍ[Viewer]에서 좌표를 부여할 영상을 불러옴
ㆍ[Viewer] 메뉴에서 [Raster] – [Geometric correction] 클릭
ㆍ‘Set Geometric Model dialog’ – ‘Polynomial’
ㆍ[Projection]에서 [Map unit] – ‘Meter’로 바꾸고, [Add/Change Projection]
클릭
※ Projection Type : UTM, Spheroid Name : WGS 84, Datum Name :
Undefined
※ UTM Zone : 52, NORTH or SOUTH : North
ㆍ‘GCP Tool Reference Setup‘ – ‘Keyboard Only‘
ㆍGCP를 찍고 구글어스에서 좌표를 찾아 입력
ㆍ‘Geo Correction Tool dialog‘ – [Resample icon] 클릭
ㆍ[Output File]을 지정해 주고 [Resample Method]에서 [Nearest Neighbor]
선택
원격탐사의 이
해
연구지역이 좁기때문에 보다 정밀한 분석을 위하여 Cell Sizes 를 1로 입력하였다.
(3) AOI를 이용한 연구지역 추출
원격탐사의 이
해
좌표를 가지고 있는 행정구역지도를 띄운 다음,
ㆍ[File] – [New] – [Aoi Layer]를 선택
ㆍ[View] – [Arrange Layers] – img파일 위에 새로 생성된 aoi파일 확인
ㆍ[AOI] – [Tools]
ㆍ자르고자 하는 지역의 모양대로 벡터 지도를 그림
ㆍ[File] – [Save] – [Aoi Layers as] – [Aoi layer] 저장
ㆍ[File] – [Open] – [AOI Layer] – 저장된 AOI 파일을 선택
ㆍ영상을 AOI의 모양대로 자르기 위하여 [Interpreter] – [Utilities] – [Subset]
를 선택
ㆍ[Input File]에 원래의 영상을 넣고 [Output File]에 추출될 영상의 이름을
입력
ㆍ‘Ignore Zero in Output Stats’에 체크
ㆍSubset 범위를 AOI로 지정
(4) 영상 재분류 및 육안 보정
원격탐사의 이
해
ㆍ[Classifier] 클릭해서 [Signature Editor]를 열고 View창의 ‘Raster’에서
[Tools]를 클릭
ㆍView창에서 훈련지역이 될 수 있는 공간 객체 확대 후, [Tools] [Polygon
icon]선택
ㆍ삼각형 내지 사각형의 모양이 되도록 그리고 더블 클릭
ㆍ[Signature Editor]에서 [Add Signature icon]을 클릭
ㆍ샘플로 선택된 지역이 ‘Signature’로 입력되게 되는데, 이 때 ‘Signature
name’에 나타난 Class1을 지우고 거기에 객체의 이름을 입력
ㆍforest, open space, build 지역을 선택하여 [Signature Editor]에 입력하고,
‘Signature name’도 앞에서 수행한 방식으로 변경
원격탐사의 이
– 본 프로젝트의 영상 재분류 및 육안 보정 결과는 다음과 같다.
해
ㆍ‘ERDAS IMAGIENE icon panel’의 [view]를 두 번 클릭해서 두 개의 Viewer
창을 띄운 후 각각의 Viewer 창에 하나는 분류전 영상, 또 하나는 분류 후 영
상을 띄운다.
ㆍ[Geo.Link/Unlink...]를 선택하여 두 영상을 링크한다.
ㆍView 창에서 마우스 오른쪽을 클릭하여 [Inquire Cursor]를 선택
ㆍView 창에 있는 [File] – [New] – [AOI Layer]를 선택
ㆍView 창의 AOI에서 [Tools]를 열고 [Polygon icon]을 선택해서 자동분류결
과를 육안 판 독으로 수정하여야 할 부분을 그림 (단풍, 지붕색깔)
ㆍ분류 전 영상의 [File/Save] – [AOI Layer as] 선택
ㆍ[Save AOI As...]창에서 [Open icon]을 선택한 후 지정된 폴더로 가서 판
독하려는 공간 객체 이름으로 저장 그리고 OK를 누름
ㆍ분류된 영상이 있는 Viewer창에서 [Open icon]을 선택해 저장한 AOI를 띄
운다.
(5) 변화 탐지를 위한 공간 분석
원격탐사의 이
해
(a) 분류된 영상 중첩 및 자연성 평가를 위한 공간 분석 수행
ㆍ[Interpretator] – [GIS Analysis] – [Matrix]를 선택
ㆍ‘Thematic Image/Vector#1’과 ‘Thematic Image/Vector#2’에 중첩시킬
지도를 넣어서 두 지도의 변화에 대한 새로운 지도를 Output으로 도출
ㆍ[Interpretator] – [GIS Analysis] – [Recode]를 선택
ㆍNew Value 칼럼을 입력
– 본 프로젝트의 영상 중첩 결과는 다음과 같다.
원격탐사의 이
해
원격탐사의 이
해
(b) 자연성 변화 면적 확인
ㆍView를 띄워서 ‘Recode’한 영상을 불러온 후, [Raster] – [Attribute] 클릭
ㆍ1= 녹색, 2= 빨간색, 3= 하늘색, 4= 노란색으로 색깔 바꿔 변화 실태 가시
적으로 확인
ㆍ메뉴 바에 있는 [Edit] – [Report] 클릭, [Statistics]에서 6가지 모두를 선
택후 OK 클릭
– 본 프로젝트의 자연성 변화면적 확인 결과는 다음과 같다.
3) 분석 결과
원격탐사의 이
해
1. 자연성 유지/불변 2. 자연성 훼손 3. 자연성 회복 4. 자연성 변화
원격탐사의 이
해
1. 자연성 유지/불변 2. 자연성 훼손 3. 자연성 회복 4. 자연성 변화
원격탐사의 이
해
1. 자연성 유지/불변 2. 자연성 훼손 3. 자연성 회복 4. 자연성 변화
3. 결론
원격탐사의 이
해
원격탐사의 이
해

similar documents