การตั้งค่า Cisco IOS Firewall ด้วย SDM

Report
บทที่ 15 Cisco IOS Firewall
เรียนรู้ การตั้งค่ าไฟล์ วอลล์ ผ่าน
อุปกรณ์ Cisco
Cisco IOS Firewall
ฟังก์ชนั ของ Cisco IOS Firewall
การตั้งค่า Cisco IOS Firewall ด้วย SDM
การตรวจสอบการตั้งค่า Cisco IOS SDM ด้วย IOS CLI
ฟังก์ ชันของ Cisco IOS Firewall
•
•
•
•
Authentication Proxy
Transparent Firewall
Stateful Packet Inspection
DDOS Protection
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Basic Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตั้งค่ า Cisco IOS Firewall ด้ วย SDM
Advanced Firewall (ต่อ)
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Basic Firewall
การตรวจสอบ
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Basic Firewall (ต่อ)
HTTPS
interface FastEthernet0/0
description $FW_INSIDE$
ip address 192.168.24.1 255.255.255.0
ip access-group 100 in
duplex auto
speed auto
!
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Basic Firewall (ต่อ)
The Inside Interface and Outbound ACL
interface FastEthernet0/0
description $FW_INSIDE$
ip address 192.168.24.1 255.255.255.0
ip access-group 100 in
duplex auto
speed auto
!
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Basic Firewall (ต่อ)
The Outside Interface and Inbound ACL
!
interface Seria10/0/1
description $FW_OUTSIDE$
ip address 10.100.1.2 255.255.255.0
ip access-group 101 in
ip verify unicast reverse-path
ip inspect SDM_LOW out
access-list 101 remark SDM_ACL Category=1
access-list 101 deny ip 192.168.24.0 0.0.0.255 any
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Advanced Firewall
การตรวจสอบ
ip inspect name dmzinspect tcp
ip inspect name dmzinspect udp
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Advanced Firewall (ต่อ)
The Inside Interface and Outbound ACL
interface FastEthernet0/0
description $FW_INSIDE$
ip address 192.168.24.1 255.255.255.0
ip access-group 100 in
ip inspect SDM_LOW in
duplex auto
speed auto
crypto map SDM_CMAP_1
!
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Advanced Firewall (ต่อ)
The DMZ Interface and ACLs
interface FastEthernet0/1
description $ETH-LAN$$FW_DMZ$
ip address 172.16.50.1 255.255.255.0
ip access-group 101 in
ip inspect dmzinspect out
duplex auto
speed auto
!
การตรวจสอบการตั้งค่ าของ Cisco IOS Firewall
 Advanced Firewall (ต่อ)
The Outside Interface and Inbound ACL
interface Seria10/0/1
description $FW_OUTSIDE$
ip address 10.100.1.2 255.255.255.0
ip access-group 102 in
ip verify unicast reverse-path
!
ip local pool SDM_POOL_1 172.16.1.100 172.16.1.150
!

similar documents