Daten ausgeben

Report
Literatur verwalten mit EndNote X4
Dr. Christiane Holtz, [email protected], 28.September 2010
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Was kann EndNote?
 Literaturdaten sammeln
 manuell
 online, Import
 aus pdf-Dateien erstellen
 Literaturdaten und Volltexte verwalten
 in Gruppen aufteilen
 Notizen, Abstracts, Schlagwörter anlegen
 pro Datensatz bis zu 45 Dateianhänge
 Volltexte herunterladen, lokale Verfügbarkeit ermitteln
1
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Was kann EndNote?
 Bibliographien und Manuskripte erstellen
 Kurzbelege, Literaturverzeichnis, Abbildungsverzeichnis
automatisch generieren in Word und Open Office Writer 3
über CiteWhileYouWrite
 Formatierung von RTF-Dateien über Format Paper
 Word-Dokumentvorlagen für zahlreiche Zeitschriften
2
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Ihre Datenbank
 EndNote Library = [Ihre Daten].enl
 Automatisches Öffnen einer bestimmten Library beim Starten
des Programms einstellbar (Preferences)
 Zu jeder Library gehört ein DATA-Ordner (enthält z.B. pdfDateien). Beim Verschieben oder Kopieren von Libraries über
den Windows-Explorer immer den dazugehörigen DATAOrdner mitnehmen
 enl-Datei und DATA-Ordner können gemeinsam in einer
komprimierten ENLX-Datei gespeichert werden:
File >> Compressed Library
3
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
EndNote im Netzwerk
 Masseninstallation auf mehreren PCs ist möglich
 Mehrere Nutzer können eine Library gleichzeitig lesen: Im
Windows Explorer für enl-Datei und DATA-Ordner auf
Zugriffsrechte auf "Lesen" setzen
 Gleichzeitiges Bearbeitung durch mehrere Nutzer ist nicht
möglich
 Zur Vergabe unterschiedlicher Rechte für verschiedenen
Nutzer Rechteverwaltung des Netzwerks einsetzen
4
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Das Datenbankfenster
 Tabellarische
Kurzansicht
 Datenbankfelder und
Reihenfolge:
Edit >> Preferences
 Vollansicht durch
Doppelklick
5
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Der Registerkartenbereich
 Preview:
Vorschau auf den
ausgewählten
Zitationsstil
 Search:
Suche nach
Referenzen in der
EndNote Library
 Quick Edit:
Vollansicht einer
einzelnen Referenz
zum Bearbeiten
6
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Output Style
 Die Preview zeigt den ausgewählten Zitationstil (Output
Style)
 Änderung der Auswahl jederzeit möglich
 Die Auswahlliste der Output Styles kann erweitert werden
durch Select Another Style
7
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Search
 Suche nach Wortbestandteilen, unabhängig von Groß- und
Kleinschreibung  HIV findet auch archive
 Lösung:
 Match words: das exakte Wort wird gesucht (Suche nach
Zahlenbereichen ausgeschlossen)
 Match case: bei Eingabe von HIV werden nur
Großbuchstaben gesucht (kann mit Zahlenbereichen
kombiniert werden)
8
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
pdf-Dateien durchsuchen
 pdf-Dateien im Attachment können ebenfalls durchsucht
werden
 Suchfeld: "PDF" oder "Any Field + PDF"
 funktioniert nicht bei eingescannten Texten
9
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Edit >> Preferences
 Zahlreiche Möglichkeiten zur Anpassung an eigene
Bedürfnisse, z.B.
 Library wählen, die beim Öffnen der Programms starten
soll
 Felder und Reihenfolge der Feld im Datenbankfenster
bestimmen
 Document Type wählen, der bei manueller Eingabe als
erstes angegeben werden soll
 Alle Möglichkeiten für Find Fulltext nutzen (s. Folie 32)
10
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Das Gruppenfenster
permanent
angelegt
Group Set
Custom Group
Smart Group
automatisch
11
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Arbeiten mit Gruppen
 Erstellen und bearbeiten: Groups-Menü oder rechte
Maustaste
 Verschieben von Referenzen durch Drag and Drop aus
anderen Gruppen oder aus dem Datenbankfenster
 Custom Groups und Referenzen in Custom Groups können
gelöscht werden ohne Verlust der Referenzen (bleiben in
"All References")
 Smart Groups, kombinierte und automatische Gruppen
können gelöscht werden, aber Löschen einzelner Referenzen
innerhalb der Gruppen entfernt Referenzen endgültig
12
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Smart Groups
 Aus Suchen Gruppen erstellen
 direkt im Anschluss an Search über den Button
Options >> Convert to Smart Group
 über das Groups-Menü
 Neue Datensätze, die den Search-Bedingungen entsprechen,
werden automatisch in die entsprechende Custom Group
kopiert
13
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Kombinierte Gruppen
 Custom Groups und Smart
Groups können in einer
kombinierten Gruppe
zusammenfasst werden
Groups >> Create from Groups
 Ausgewählte Gruppen werden
mit Boolschen Operatoren
(AND, OR, NOT) verknüpft
 AND bildet die Schnittmenge, OR bildet die Summe
14
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Daten sammeln (Übersicht)
Manuell
OnlineRecherche
Import
Feld für Feld
Kataloge
Standardformate
Bibliographien
Spezialfilter
aus pdf-Dateien
generieren
15
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Eingabe einer neuen Referenz
 References >> New Reference
 Passenden Referenztyp wählen (Journal Article wird
standardmäßig als erstes angeboten, Änderung über
Preferences möglich)
 Feldbezeichnung ändern sich je nach gewähltem
Referenztyp
 Figure, Chart and Table: Referenztypen für die Verwaltung
von Abildungen, Dateien und Objekten
 Jeder Referenenztyp kann bis zu 45 Dateianhänge enthalten
 DOI bekannt  Online Search über CrossRef ermittelt die
dazugehörigen Titeldaten
16
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Regeln für die Eingabe von Autorennamen
 EIN Autorenname pro Zeile
 Vorname Nachname oder Nachname, Vorname
 EndNote erkennt Vor- und Nachnamen und fügt neue
Namen einer Term List hinzu
 Juristische Person
 Komma nach dem Namen erforderlich
 Zwei Kommata, wenn der Name einen Zusatz enthält
 World Bank,
 University of California,, Berkeley
17
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Empfehlung für Journal Title
 Vollen Namen eingeben und Abkürzung über Term Lists
pflegen  Über den Output Style Ausgabevariante wählbar
 Auf Konsistenz innerhalb der Spalten achten
 Bei automatischer Datenübernahme evt. Korrektur notwendig
18
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Term Lists
 Menü Tools
 Voreingestellt werden aus Autorennamen, Zeitschriftentiteln
und Schlagwörtern Listen erstellt
 Bearbeitung der Listeneinträge
über Open Term Lists >> Terms
 Weitere Listen können definiert
werden
19
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Journals Lists importieren
Zeitschriftentitel und die gebräuchlichen Abkürzungen aus
einigen Fächern können importiert werden (EndNoteProgrammordner "Terms Lists")
20
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Dateianhänge
 Feld File Attachments
 Menü Reference >> File Attachments >> Attach File
 Checkbox "Copy this file to the default file attachment folder
and create a relative link" aktivieren
Kopie der Datei wird im DATA-Ordner gespeichert. Datei
ist immer verfügbar, auch wenn der Speicherort für
EndNote Library oder lokale Dateien verändert wird
21
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Mit EndNote online suchen
 Menü Tools >> Online Search oder Online Search im
Gruppenfenster
 Voraussetzungen:
 Datenbank mit Z39.50-Schnittstelle
 bei lizenzpflichtigen Datenbanken muss die Universität
Bonn ein Lizenz besitzen, Zugriff nur aus dem Uni-Netz
oder über VPN-Client
 EndNote-Suchmaske wird der gewählten Datenbank
angepasst, bietet jedoch nicht alle Möglichkeiten der Suche
in der Datenbank direkt  Alternative: Import
22
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Anzeige Modus
 Integrated Library & Online Search Mode
 Alle Gruppen und Befehle
 Ergebnisse der Online Search werden direkt in der "All
References"-Gruppe gespeichert
 Nicht gewünschte Referenzen können aus der "Online
Search"-Gruppe gelöscht werden bzw. bearbeitet werden
 Die "Online Search"-Gruppe wird geleert, wenn eine neue
Suche durchgeführt wird
23
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Anzeige Modus
 Local Library Mode
 Keine "Online Search"-Gruppen
 Bei Auswahl Tools >> Online Search springt die Anzeige in
den Online Search Mode
24
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Anzeige Modus
 Online Search Mode
 Nur Online Search, Befehle für die Local Library nur
eingeschränkt verfügbar
 Ergebnisse von online Suchen werden in einer temporären
Library gespeichert
 Gewünschte Referenzen werden übernommen durch
References >> Copy References to
25
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Import
 In der Datenbank suchen, Ergebnisse in einem geeigneten
Ausgabeformat abspeichern
 Menü File >> Import, über Choose File gespeicherte Datei
auswählen
 Aus der Liste Import Options den zum Ausgabeformat
passenden Filter auswählen
 Duplicates: Import All  Alle Datensätze werden importiert,
auch wenn sie schon in der Library vorhanden sind
(nachträgliche Dublettenkontrolle möglich)
 Text Translation  nur notwendig, wenn Text mit nichtlateinischer Schrift importiert werden
26
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Ausgabeformate und Importfilter
 Häufig wird EndNote als Ausgabeformat angeboten
 Weiteres häufiges Standardformat: RIS
 Einige Datenbanken geben im txt-Format aus, das über
datenbankspezifische Filter importiert werden kann
 Vollständige Liste der speziellen Filter:
Edit >> Import Filter >> Open Import Filter Manager
 Ständig aktualisierte Liste mit Download:
www.endnote.com >> support & services
27
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Importfilter
Die häufigsten
Standardformate
Spezielle Filter
Online Search
28
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Direktexport
 Einige Datenbanken senden Suchergebnisse direkt an
EndNote und wählen den passenden Importfilter automatisch
aus
 Auflistung der Datenbanken und Anleitung in der EndNoteHilfe unter "Direct Export Providers"
29
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Kontrolle erforderlich
 Sowohl bei Online Search als auch beim Import können
falsche Zuweisungen von Feldern oder Referenztypen
vorkommen (häufig: Aufsatzsammlungen werden mit
Zeitschriften gleichgesetzt  im Feld "Journal Title" steht der
Herausgeber)
 Verschiedene Datenbanken verwenden verschiedenen
Abkürzungen für Zeitschriftennamen
 Bei großen Libraries ab und zu Dublettenkontrolle
durchführen: References >> Find Duplicates (Bedingungen
über Preferences definierbar)
30
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Referenzen aus pdf-Dateien generieren
 Menü File >> Import >> pdf oder Folder
 Aus allen pdf-Dateien in einem ausgewählten Ordner werden
bibliographische Datensätze generiert
 Die pdf-Datei in den DATA-Ordner kopiert und als
Attachment angehängt
 Voraussetzungen:
 Internetverbindung (Firewall muss Port 80 erlauben)
 Bei Proxy Servern evt. Ausnahme für www.crossref.org
notwendig (Windows Systemeinstellungen)
 eindeutige DOI im pdf auf den ersten zwei Seiten – je
aktueller der Artikel desto wahrscheinlicher
31
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Volltexte finden
Drei Möglichkeiten
 References >> Find Full Text
 frei verfügbare und lizenzierte Dateien automatisch
herunterladen
 funktioniert nicht bei allen Providern
 References >> URL >> Open URL
 Aufrufen des Volltextes, wenn Link vorhanden
 References >> URL >> OpenURL Link
 lokale Verfügbarkeit ermitteln, Datei manuell
herunterladen
 Fernleihe
32
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Voraussetzungen Volltexte finden
 Uni-Netz oder VPN-Client
 Edit >> Preferences
 >> EndNote Web
Account anlegen und hier eintragen
 >> Find Full Text
Alle Suchoptionen aktivieren und OpenURL Path der ULB
Bonn eintragen:
http://www.digibib.net/openurl/005
33
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
34
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Find Full Text - Ergebnis
 Volltexte gefunden und
heruntergeladen (pdfs in
DATA-Ordner und als
Attachment
 Link zum Volltext gefunden
 References >> URL >>
Open URL
 keine Volltexte gefunden
 References >> URL >>
OpenURL Link
35
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
OpenURL Link
Volltext in Bonn
gedruckte Bestände in
NRW
36
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
OpenURL Link
Fernleihe
(Bestellformular bereits
mit Titeldaten gefüllt)
37
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Daten ausgeben
 Geordnete Literaturverzeichnisse
 CiteWhileYouWrite: Kurzbelege und Bibliographien in
Word/Open Office Writer 3
 Format Paper für rtf-Dateien
 Word Dokumentvorlagen für zahlreiche Zeitschriften
38
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Geordnete Literaturverzeichnisse
 Ordnung nach jedem EndNote-Datenbankfeld möglich, z.B.
nach Keywords:
 Referenzen auswählen
 Sortierfeld(er) wählen über Tools >> Subject Bibliography
 Ggf. Layout ändern durch Ändern des Output Styles und
ergänzend durch den Button Layout
 Ggf. nicht gewünschte Gruppierungen löschen über den
Button Terms
 Als rtf, txt oder html speicherbar
39
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Beispiel: Ordnung nach Keywords
40
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
CiteWhileYouWrite
 CiteWhileYouWrite integriert eine EndNote-Funktionsleiste in
Word
 Cursor an die Stelle im Text setzten, an der eine Referenz
eingefügt werden soll
 Aus der EndNote-Funktionsleiste Find Citations aufrufen,
gewünschte Referenz wählen und über den Button Insert
einfügen
41
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
CiteWhileYouWrite
 EndNote fügt den Kurzbeleg in den Text ein und generiert
eine Bibliographie am Ende des Textes
 Der Zitationsstil entspricht dem gewählten Output Style und
kann jederzeit geändert werden
42
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Layout der Bibliographie ändern
43
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Kurzbelege im Text bearbeiten
 Bearbeitungen direkt im Text Änderungen gehen bei der
nächsten Formatierung des Dokuments verloren
 Lösung für einzelne Zitate:
EndNote-Funktionsleiste >> Edit Citation
Hier vorgenommene Änderungen müssen den Regeln des
gewählten Output Styles entsprechen.
Beispiel: Hinzufügen von zitierten Seiten zum Kurzbeleg
setzt voraus, dass im Template des Output Styles "Cited
Pages" eingetragen ist.
44
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Output Styles bearbeiten
 z.B. zum Kurzbeleg zitierte Seiten hinzufügen
 Edit >> Output Style >> Edit ...
45
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Abbildungen und Tabellen einfügen
 Insert Citations >> Find Figures: Abbildungen und Tabellen
(Reference Type "Chart or Table" oder "Figure") in Texte
einbinden
 Je nach Vorgabe des Output Styles werden Abbildungs- und
Tabellenverzeichnis am Ende des Dokument erstellt
46
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Traveling Library
 Die EndNote-Zitate in einem Word-Dokument sind mit einen
Feldcode verknüpft, der die Titeldaten enthält
 Word Citations-Gruppe >> Edit Library Reference(s):
Referenzen bearbeiten, auch wenn die Original-Library nicht
vorhanden ist
 Word Tools-Gruppe >> Export to EndNote >> Export
Traveling Library: Daten aus einem Word-Dokument in
EndNote übernehmen
47
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Dokumentvorlagen verwenden
 Dokumentvorlagen bestimmen das von einer
Zeitschrift/einem Herausgeber verlangte Dokumentformat
 Zahlreiche Vorlagen befinden sich im EndNoteProgrammordner "Templates"
 Aus EndNote heraus öffnen: Tools >> Manuscript Templates
48
EndNote Library | Daten sortieren | Daten sammeln | Arbeiten mit Volltexten | Daten ausgeben
Immer auf dem Laufenden
 Tutorials und Webinare
www.endnote.com/training/
 Neue Output Styles, Import Filters, Connections Files ...
www.endnote.com/support/ensupport.asp
 Administratoren: Updates und Patches
www.adeptscience.de/bibliographie/endnote/
49

similar documents