Pixlr

Report
PIXLR
Free, Browser based Image Editing
Pixlr

http://www.pixlr.com/


Free, browser based



No “e”
Upload image, edit it on-line,
download image back to your own
computer
Photoshop-like interface
Click “Open image editor” to get
started
Opening images/Cropping Images

File>New>Browse to image
 Opens



Crop before you resize
Choose cropping tool
Click-and-drag to define cropped area
 Use


.jpeg, .png, .bmp, .gif and .psd files
sizing boxes to fine tune
Click within image to accept the crop
Use History panel (View>History) to start over
Resizing Images

Image menu>Image Size
Keep “Constrain proportions” checked to preserve
width to height ratio
 Change one value, other will change proportionally

Image formats

.jpg, .jpeg


.gif






Good for complex imagery, photos
Good for simpler images, large areas of flat color
256 colors
Supports transparency
Supports animation
NOT a format option for download in Pixlr
.png





Great for simpler images, large areas of flat color
Millions of colors
Supports transparency
Not supported by all browsers (< IE4, NN)
Doesn’t support animation
Saving Images




File>Save
Rename (so you don’t overwrite
old one)
Save to your computer
Format (.jpeg, .bmp, .png, .pxd)


No .gif option
Quality (.jpeg only)
Lower quality = smaller file size
 For web, lowest acceptable quality
 For print, highest quality

Red Eye



Red eye removal tool in toolbox
Zoom in on eyes
Select tool, click red area
Filters


For artistic effects
Use with marquee tool to manipulate a specific area



Shape of selection, feathering options
Invert selection option: Edit>Inverse selection
Filter menu







Vignette
Glamour Glow (no fine tuning)
Diffuse
Gaussian blur
Pastels (slow!)
Polar Coordinates
Kaleidoscope
Marquee/Brightening/Text tools




Choose marquee tool, set feathering
Select area
Adjustment menu>Brightness and Contrast
Add text with text tool (automatically adds layer)
 Provide
own line breaks
 Move afterward using move tool
Adding/Transforming Layers

Bring in logo, drag layer onto image

Choose logo layer
 Edit>Free
Transform
 Hold down shit and drag sizing box

similar documents