Lesson 14

Report
Using Advanced
Options
Lesson 14
Objectives
Software Orientation
• The Word Options dialog box provides a wide variety of methods
to customize how Word is used.
• Ten different option groups are provided.
• To access these
options, click the
File tab and then
click Options as
shown at right.
• Use this figure as
a reference
throughout this
lesson.
Customizing Word
• Word can be customized through the different options
available in the Word Options dialog box.
Personalizing Word
• The Word Options dialog box is located in Backstage and as
you learned in Lesson 1 this is new in Word 2010.
• The General screen of the Word Options dialog box contains
some of the most popular options that can be customized
in Word, including changing your name and initials.
• The general options are some of the most frequently used
when customizing Word.
• In the following exercise, you learn to personalize Word.
Step-by-Step: Personalize Word
• Before you begin these steps, launch Microsoft Word.
1. OPEN the a_datum
document from the
lesson folder.
2. Click the File tab and
then click the Options
button to display the
Word Options dialog
box.
3. The General options
on the left is already
selected and displays the personalize options, shown above.
Step-by-Step: Personalize Word
4. In the Personalize your copy of Microsoft Office section, key your
name in the User name box and your initials in the Initials box.
5. Click OK.
6. Click the File tab
then on the right
side of the screen
in Backstage view
under the
Properties section,
click the drop-down arrow then click the Show Document Panel.
The Properties menu displays as shown above. The Document
Properties panel opens in the document as shown on the next
slide. Notice that the Author box in the Document Properties
Panel has your name.
Step-by-Step: Personalize Word
7. Click the Close button to close the Document Information
Panel.
• LEAVE the document open to use in the next exercise.
Changing Display Options
• The display screen of the Word Options dialog box contains
options for changing how document content is displayed
both on the screen and when printed.
• Changing options on the display screen affects how content
is displayed both on your computer screen and for all
printed documents, not just the document that is currently
open.
• Select or deselect the check box for any option you want to
turn on or off.
• In the following exercise, you learn to change the display
options.
Step-by-Step: Change Display Options
• USE the document that is open from the previous exercise.
1. Click the File tab and then click the Options button to
display the Word Options dialog box.
2. Click Display on the left pane to view the display options,
shown in this figure.
3. In the Always show
these formatting
marks on the screen
section, notice that the
Show all formatting
marks check box is
checked. Click to turn it off.
Step-by-Step: Change Display Options
4. Click OK. Notice that the Paragraph marks are off in the
document.
5. Open the Options dialog box and select the Show all
formatting Marks to turn back on. By default these are on.
6. Click OK.
7. CLOSE the document without saving the changes.
• LEAVE Word open to use in the next exercise.
Setting Save Options
• The Save screen of the Word Options dialog box contains
options for customizing how documents are saved.
• Use the save options to determine how documents are
saved, including preserving information in backup files for
your documents, sharing files using a document
management server, and embedding fonts in a file.
• In the following exercise, you learn to change and set save
options.
Step-by-Step: Set Save Options
1. Click the File tab, and
then click Options.
Click Save in the left
pane to display the
save options shown
at right.
2. In the Save documents
section, click the dropdown arrow in the Save files in this format box. The menu
displays the options available for changing the default file
format used when saving backup files. The default setting
to save your work is set to every 10 minutes.
Step-by-Step: Set Save Options
3. Before changing, check with your instructor regarding
this next step. In the Save AutoRecover information every
box, click the down arrow to change the number of
minutes to 3.
4. Leave the Word Options dialog box open for the next
exercise.
• LEAVE Word open to use in the next exercise.
Using Advanced Options
• The Advanced screen of the Word Options dialog box
contains advanced options for working with Word.
• The Advanced screen contains many advanced choices for
working with Word documents, including options for editing,
displaying, printing, and saving. Some are selected by
default and some are not.
• Browse through them and see how you might use some of
the options to work more efficiently in Word. In addition to
the multitude of options found on this screen, several
dialog boxes can be accessed for additional customization.
• In the following exercise, you learn to use the advanced
options.
Step-by-Step: Use Advanced Options
1. From the Word Options dialog box, click Advanced on
the left pane to display the advanced options. There
are several advanced options, many of which are shown
below and in coming slides.
Step-by-Step: Use Advanced Options
2. Scroll down and in the
Display section (shown
at right); click the up
arrow next to the
number in the Show
this number of Recent
Documents list box
to change it to 15.
The default setting is 25.
3. Click OK.
4. Click the File tab then click Recent. Backstage view
displays 15 documents. Return settings back to default.
Step-by-Step: Use Advanced Options
5. Click the Options
button to display
the Word Options
dialog box.
6. Click Advanced
and scroll down
to the Save
section (shown
at right) and click to select the Prompt before saving
Normal template check box. Now if you change the default
template, Word will ask if you want to save the changes to
that template.
Step-by-Step: Use Advanced Options
7. Scroll down to
the General
section (shown
at right) and key
your name and
address in the
Mailing address
box.
8. Click OK.
9. Click the File tab, click New, and then click Blank
Document, then click the Create button to create a blank
Word document if necessary.
Step-by-Step: Use Advanced Options
10. On the Mailings tab, in the Create group, click the Labels
button.
11. In the Envelopes and Labels dialog box, click to select the
Use return address check box. Notice that your name and
address is displayed in the Address box.
12. Click Cancel.
• LEAVE Word open to use in the next exercise.
Customizing the Quick Access
Toolbar and Ribbon
• The Customize screen of the Word Options dialog box
enables you to customize the Quick Access Toolbar and
keyboard shortcuts.
• Adding frequently used commands to the Quick Access
Toolbar ensures that those commands are always just a
single click away.
• Only commands can be added to the Quick Access Toolbar.
• In the following exercise, you will add a command to the
Quick Access Toolbar.
Step-by-Step: Customize
the Quick Access Toolbar
1. Click the File tab, and
then click Options.
The Word Options
dialog box opens,
click Quick Access
Toolbar on the left
pane to display the
customization
options, shown
at right.
2. In the Choose commands from list, Popular Commands is
already selected.
Step-by-Step: Customize
the Quick Access Toolbar
3. Scroll down the list of commands, and select Page Setup.
4. Click the Add button or double-click.
5. Click OK. Notice the New command button is now on the
Quick Access Toolbar. The Page Setup dialog box will open
when you click on the command on the Quick Access
Toolbar.
• LEAVE Word open to use in the next exercise.
Step-by-Step: Customize the Ribbon
• USE the document open from the previous exercise.
1. Click the File tab, then
Options to open the
Word Options dialog
box, click Customize
Ribbon on the left
pane and the
customization screen
(see right) appears.
Step-by-Step: Customize the Ribbon
2. On the bottom left, click the Customize button next to
Keyboard shortcuts. The Customize Keyboard dialog box
appears, as shown below.
3. In the Categories box, click Home Tab.
Step-by-Step: Customize the Ribbon
4. In the Commands box, click Bold. Two shortcut key
commands appear in the Current keys box. These two
keyboard shortcuts have been assigned to bold text quickly
using the keyboard in your document while editing.
5. In the Current keys box, select Ctrl+Shift+B as shown below.
Step-by-Step: Customize the Ribbon
6. Click the Remove button to remove the shortcut key for the
Bold command. Removing the Ctrl+Shift+B now makes it
available to be used for another shortcut keyboard
command.
7. Click Close to close the Customize Keyboard dialog box.
8. Leave the Word Options dialog box open for the next
exercise.
• LEAVE Word open to use in the next exercise.
Utilizing Research Options
• The Research command is used to search through available
reference materials.
• The Research Options dialog box enables you to activate a
service for searching.
• Manage the available research options by adding,
removing, and updating services, or setting parental
controls.
• In the following exercise, you learn to change the research
options.
Step-by-Step: Change Research Options
1. Click the Review tab, in the Proofing group,
and click the Research button. The Research
Task Pane is displayed as shown at far right.
2. Click Research
Options at the
bottom of the
Research Task
Pane to display
the Research
Options dialog
box, shown at
right.
Step-by-Step: Change Research Options
3. Scroll down to the Research
Sites section, click the text
Factiva iWorks™ to select
(do not click the check box)
then click Properties to
display the Service
Properties dialog box,
shown at right. This displays the details about
the service.
4. Click Close to close the Service Properties dialog box.
5. Click Cancel to cancel the Research Options dialog box.
Step-by-Step: Change Research Options
6. In the Search for box in the Research Task Pane, key
immigration.
7. Press the Enter key or click the Start searching green
arrow beside the box.
8. Scroll down to see the search results. The search results
reveal definitions and short summary from government
websites, immigration organization, Wikipedia, and more.
9. Just below the Search for box, click the drop-down arrow
and select Factiva iWorks™. The results produce
publications and Web News.
•
Step-by-Step: Change Research Options
10.Scroll down to see the search results.
11. Just below the Search for box, click the drop-down arrow
and select All Business and Financial Sites.
12. The Thomson Gale Company Profiles displays the
available information. Two company profiles on
immigration appear. To read more about each company,
click on the individual link where it reads, Click to read full
profile.
13.Click the Close button to close the Research Task Pane.
• CLOSE Word.
Lesson Summary

similar documents