วิชา Swish max - วิทยาลัยเทคโนโลยีหมู่บ้านครู

Report
หน่ วยที่ 1
แนะนำโปรแกรม Swish max
รู้จัก Swish Max
โปรแกรม Swish Max เป็ นโปรแกรมที่ใช้สร้าง
ภาพเคลื่อนไหว สามารถสร้างชิ้นงานภาพเคลื่อนไหว
ของ Macromedia Flash โดยไม่จาเป็ นจะต้องใช้
ฟังก์ชนั่ ของโปรแกรม Macromedia Flash ที่ยงุ่ ยาก
เพียงแค่ใช้เครื่ องมือที่โปรแกรมมีมาให้เท่านั้น
ซึ่งใช้งานได้ง่าย สามารถสร้างลูกเล่นที่ซบั ซ้อนด้วย
ตัวอักษร รู ปภาพ การวาดเขียน
และเสี ยง ซึ่งใช้เวลาไม่นาน
โปรแกรม Swish Max สามารถที่จะนาเสนองานใน
รู ปแบบของไฟล์ Shock wave Flash (.swf) ซึ่งสามารถ
นาไปใช้ในการสร้างเว็บเพจได้ และ ยังสามารถแปลง
เป็ นไฟล์ avi ซึ่ งใช้ในการตัดต่อภาพยนตร์ได้อีกด้วย
กำรเรียกใช้ โปรแกรม
1.คลิ้กปุ่ ม Start
2.เลือก Programs > Swish Max > Swish Max
หน้ ำจอโปรแกรม Swish Max
หน่ วยที่ 2
ทำควำมรู้ จกั กับโปรแกรม Swish Max
ส่ วนประกอบบนหน้ ำจอ
1.Main menu
3. Control Toolbar
2. Standard Toolbar
4. Timeline Panel
6. Layout Panel
7. Toolbox
8. Option
View
9.Stratus
Bar
5. Outline Panel
1.Main menu
Main Menu คือ เมนูที่ใช้แสดงชุดคำสัง่ ทั้งหมดของ
โปรแกรม SWiSHmax เมื่อคลิกเลือกเมนูคำสัง่
จะปรำกฏคำสัง่ ย่อยให้เลือก ตำมต้องกำร
2.Standard Toolbar
Standard Toolbar เป็ น Toolbar ที่รวบรวม
เครื่ องมือต่ำงๆ ที่ใช้ในกำรจัดกำรกับไฟล์และ
ข้อมูล จะมีลกั ษณะเช่นเดียวกับโปรแกรม
พื้นฐำนทัว่ ไป เช่น โปรแกรม Microsoft Office
แต่จะมีเครื่ องมือที่ต่ำงกัน
3.Control Toolbar
Control Toolbar เป็ น Toolbar ที่รวบรวมเครื่ องมือ
ที่ใช้ในกำรควบคุมกำรทำงำนของ Movie
4. Timeline Panel
Timeline Panel แถบแสดงเวลาซึ่งจะมีลกั ษณะ
เป็ นแถบสี่ เหลี่ยมผืนผ้ายาว แบ่งเป็ นช่องเล็กๆ
หลายอันซึ่ งเรี ยกว่า Frame โดยจะเป็ นตัวบ่ง
บอกถึงการกระทาในแต่ละเวลา อีกทั้งยังมีปุ่มที่
ใช้ในการเพิม่ ลูกเล่นอีกด้วย
5. Outline Panel
Outline Panel บริ เวณซึ่ งแสดงโครงร่ างอันดับชั้น
ของวัตถุที่สร้างขึ้นในไฟล์ภาพยนตร์โดยมี
ลักษณะเป็ นชั้นที่ซอ้ นทับกันตามลาดับ
ก่อนหลังซึ่ งวัตถุที่อยูช่ ้ นั สู งกว่าจะอยูข่ า้ งหน้า
ของวัตถุที่อยูใ่ นชั้นต่ากว่าภายใน Scene
เดียวกัน
6. Layout Panel
Layout Panel บริ เวณแสดงผลของชิ้นงานไฟล์
ภาพยนตร์ที่ทาซึ่ งเราแก้ไขและสร้างชิ้นงาน
7. Toolbox
Toolbox หรื อกล่องเครื่ องมือที่ใช้สาหรับเครื่ องมือ
พื้นฐานทัว่ ไป
8. Option View
Option View เป็ นกลุ่มเครื่ องมือที่ใช้สำหรับปรับ
ขนำดมุมมองของ Workspace ให้เป็ นไปตำม
ต้องกำร
9. Stratus Bar
Stratus Bar ส่ วนล่ำงสุ ดของจอภำพ จะแสดงคำสัง่
หรื อแสดงชื่อของเครื่ องมือใน Toolbox ที่กำลัง
ใช้งำน เมื่อเลื่อนเมำส์ไปชี้ยงั ตำแหน่งของ
เครื่ องมือต่ำง ๆ หรื อแสดงขนำดของไฟล์ SWF
หน่ วยที่ 3
กำรใช้ งำนเครื่องมือ (Tool)
หน่ วยที่ 4
กำรสร้ ำงและตกแต่ งข้ อควำม (Text)
กำรใช้ เครื่องมือในกำรเขียนข้ อควำม
1. คลิ้กที่เมนู Insert>Text หรื อ คลิ้กที่ปุ่มรู ปตัว T ดังภาพ
2. พิม พ์ขอ้ ความที่ตอ้ ง ก า ร ใ นหน้าต่าง Text ทางด้านขวา
โดยสามารถปรับรู ปแบบ
ขนาด สี ของตัวอักษรได้
3. ถ้าต้องการลบหรื อแก้ไข
ข้อความทาได้โดยคลิ้กที่
ช่องพิมพ์ขอ้ ความในหน้าต่าง Text แล้วทาการแก้ไข
กำรตกแต่ ง ใส่ สี และปรับขนำด
เมื่อเราสร้างข้อความเรี ยบร้อยแล้วให้ทาการเปลี่ยน Font
Style, Font Size, Font Color
1. เลือก Text Object ที่ตอ้ งการ > เปลี่ยนแปลง
ค่าต่างๆที่ Properties Panel
ตัวหนา, ตัวเอียง
รู ปแบบอักษร
สี ของตัวอักษร
ขนาดตัวอักษร
ทิศทางการไหล
ของตัวอักษร
จัดตาแหน่งข้อความ
2. ผลลัพธ์ที่ได้จากการปรับแต่ง
กำรใส่ Effect ให้ กบั ตัวอักษร
1 เมื่อทาการ พิมพ์ขอ้ ความเสร็ จแล้ว ให้เราเอาเมาส์ไปคลิด
เลือกที่ตวั อักษรที่เราสร้าง
2 คลิกปุ่ ม
เพื่อเพิ่ม Effect ให้กบั ตัวอักษร
3 เลือก Effect ตามต้องการ
4 ปรับแต่ค่าต่างๆ ตามต้องการ โดยกดปุ่ ม
5 จากนั้น คลิกที่ปุ่ม
เพื่อยอมรับค่าที่กาหนด บน Timeline
6 คลิกปุ่ ม
บน Control toolbar ข้อความ จะเล่นไปเลื่อยๆ
จนกว่าจะ คลิกปุ่ ม
เพื่อทาการหยุดเล่น
หน่ วยที่ 5
การสร้างภาพกราฟฟิ ก (Image)
สำระสำคัญ
ในหน่วยนี้จะเป็ นกำรกล่ำวถึง กำรสร้ำงภำพ
กรำฟฟิ กในลักษณะต่ำงๆ เรื่ องของกำรวำดภำพ กำรนำ
ภำพกรำฟฟิ กเข้ำมำใช้งำน กำรปรับแต่งภำพ กำรทำงำน
กับสี ของโปรแกรม Swishmax โดยสร้ำงภำพจำกชุด
เครื่ องมือ ได้แก่ Toolbox, Tool Options และ View
Options ให้เป็ น Object Shape, Object Image
จุดประสงค์ กำรเรียนรู้
1. สำมำรถทำกำรวำดรู ปโดยใช้เครื่ องมือ
ต่ำงๆได้
2. สำมำรถตกแต่งภำพและเลือกใช้
เครื่ องมือ
ได้ถูกต้อง
ขั้นตอนที่1 การสร้ างชิ้นงานใหม่
เปิ ดโปรแกรม SwishMax2
1.คลิ้กที่เมนู File>New
ขั้นตอนที่ 2 การแทรกข้ อความลงในชิ้นงาน
1. คลิ้กที่เมนู Insert>Text หรื อ คลิ้กที่ปุ่มรู ปตัว T ดังภาพ
2. พิมพ์ขอ้ ความที่ตอ้ งการในหน้าต่าง Text ทางด้านขวา
โดยสามารถปรับรู ปแบบ ขนาด สี ของตัวอักษรได้
3. ถ้าต้องการลบหรื อแก้ไขข้อความ ทาได้โดยคลิ้กที่
ช่องพิมพ์ขอ้ ความในหน้าต่าง Text แล้วทาการแก้ไข
พิมพ์ขอ้ ความ “วิทยาลัยเทคโนโลยีหมู่บา้ นครู ”
ใช้เครื่ องมือสร้าง วัตถุ (Object)
ตกแต่งวัตถุ (Object) ให้สวยงาม
ขั้นตอนที่ 3 ใส่ Effect
1. คลิกเลือกวัตถุที่ตอ้ งกำรจะใส่ Effect
2. นำ mouse ไปคลิกที่ Timeline เพือ่
กำหนดจุดเริ่ มต้นของกำรใส่
Effect
3. คลิกปุ่ ม Add Effect เพื่อเลือกใช้
Effect
4. กำหนดระยะเวลำในกำรเล่น Effect
บน Timeline
ขั้นตอนที่ 4 การบันทึกชิ้นงานที่สร้างขึ้น
1. คลิ้กที่ปุ่ม File>Save
2. ตั้งชื่อไฟล์ตามต้องการแล้วคลิ้กที่ปุ่ม Save
ขั้นตอนที่ 5 กำร Export ชิ้นงำนที่สร้ำงขึ้นไปใช้
โปรแกรม Swish สามารถ Export ไฟล์จาก .swi (นามสกุล
ของโปรแกรม Swish) ไป เป็ น .swf , .html , .exe , .avi ได้
1. เลือกเมนู File>Export
2. เลือกชนิดของไฟล์ที่ตอ้ งการเปลี่ยน
3. โปรแกรมจะขึ้นหน้ำต่ำง ให้ต้ งั ชื่อไฟล์ตำม
ต้องกำรแล้วคลิ้กที่ปุ่ม Save
ใบงานที่ 5
ให้นกั เรี ยนสร้าง Animation โดยสร้างภาพจากชุดเครื่ องมือ ได้แก่ Toolbox,
Tool Options และ View Options ให้เป็ น Object Shape, Object Image

similar documents