Adobe Photoshop Lightroom 4 教程

Report
7
厚朴美工系列培训之
BY 周伟健
LIGHTROOM 4 教程
1
目录
Lightroom 4 简
Lightroom 4 的基本工作流程
介
图片导入与管理
合理设置Lightroom
修改照片
导出照片
2
1. Lightroom 4 简介
Adobe Photoshop Lightroom 4 软件可提供一套全面的数码摄影工具,从极为简单
的一键调整到前沿的先进控制。创建富有启发性、信息性和娱乐性的新颖图片。
特色功能
创建相册:将图像制作为精美的相册。Lightroom 有简单的一键自动布局,或者您也可以从大量的页面布
局中选择自定义您的相册设计。添加丰富的文本,同时从多种相册大小、格式和封面选项中选择。只需点
击几次即可上传相册进行打印。
明暗恢复:呈现相机在暗处和亮处捕获到的所有细节。现在您比以往更有能力在复杂的光线下创建大图像。
出众的图像处理:借助最新图像处理控制发挥图像的最佳潜力。实现精确的整体调整或纠正目标区域。
非破损环境:在一个鼓励尝试的非破损编辑环境中自由挥洒您的创意。不会改动原图,您可轻松撤销操作。
扩展型视频支持:支持播放和修剪片段、从中提取静态图像或借助快速开发工具对片段进行调整。
选择性编辑笔刷:借助灵活的画笔提高您的创作制力,可以使用它调整照片的选定区域,实现期望的效果。
高级黑白转换:获得对构成或破坏黑白图像的色调质量强大的控制。当转换为灰度时,可混合八个颜色通
道的信息。
更多可参考: http://www.adobe.com/cn/products/photoshop-lightroom/features._sl_idcontentfilter_sl_featuredisplaytypes_sl_top.html
3
2. Lightroom的基本工作流
程
1. 拍摄照片
2. 将相机或储存介质中的照片导
入到Lightroom
4
2. Lightroom的基本工作流程
(续)
3. 使用Lightroom修改照片
4. 使用Lightroom导出或发布照
片
5
照片导入与管理
Lightroom可以从相机、硬盘以及其他储存介质中导入照片。
导入的基本流程
支持的照片类型
指定导入选项
自动导入
照片目录与设置
6
3.1 导入的基本流程
选择图库模块,然后点
击下方的导入按钮,进
入导入照片的面板。
7
3.1 导入的基本流程
复制选项
源面板
预览区域
导入选项
选项和
目标位置面板
切换最小导入
8
3.1 导入的基本流程
1. 单击导入窗口左上角的“选择源”或“来源”,或
者使用导入窗口左侧的“源”面板,导航至要导入的文
件。
注:您可以从网络驱动器导入文件。连接的网络显示在“源”面板中。
要添加网络位置,请单击“来源”或“选择源”,选择“其它源”并导
航至网络文件夹。在 Windows 上,单击“源”面板名称右侧的加号按钮,
并选择“添加网络卷”。
2. 在导入窗口的顶部中央位置,指定要将照片添加到
目录的方式:
复制为 DNG 将 Camera Raw 文件复制到所选文件夹,并将其转换为数字
负片(DNG) 格式。
复制 将照片文件(包括任何附属文件)复制到所选文件夹。
移动 将照片文件(包括任何附属文件)移到所选文件夹。文件将会从
其当前位置删除。
添加 将照片文件保留在其当前位置。
注: 从相机卡导入时,“移动”和“添加”选项不可用。
9
3.1 导入的基本流程
3. 从导入窗口中央的预览区域选择要导入的照片。
缩览图左上角的复选标记表示已选择该照片进行导入。
要过滤预览中的照片,请选择以下选项之一:
新照片 排除可能重复的照片和先前导入的照片。
目标文件夹 (仅当将照片复制或移动到目录时可用)按照目标文件
夹对照片进行分组。
选择所有照片 移去所有过滤器。
如果要通过移动或复制照片来导入照片,请指定要放置照片的位置:
在窗口的右上角中单击“至”并为照片选择一个位置。
4. 使用窗口右侧的面板来指定所导入文件的其它选
项。请参阅指定导入选项。
5. 单击“导入”。
更详细的说明可参阅:
http://help.adobe.com/zh_CN/lightroom/using/WSEBFD
C1BF-1D0A-46c4-A453-C29279EB078C.html
10
3.2 支持的照片类型
Camera Raw 格式
数字负片格式 (DNG)
数字负片(DNG)是一种用于数码相机生成的Raw文件的公用存档格式。DNG解决了各种型号的相机所生成的
Raw文件没有开放标准的问题,有助于确保摄影师将来能够访问他们的文件。在Lightroom中,可以将专用
Raw文件转换为DNG格式。
TIFF 格式
JPEG 格式
Photoshop 格式 (PSD)
CMYK 文件
视频文件
Lightroom可从数码相机导入AVI、MOV、MP4和其它数字视频文件。
Lightroom不支持以下类型的文件:32位图像、PNG、Adobe Illustrator®、Nikon扫描仪NEF以及尺寸大于
65,000 像素(每边)或者大于512百万像素的文件。
更详细的说明可参阅:
http://help.adobe.com/zh_CN/lightroom/using/WS42D207D7-B290-4baa-A896AB71965BF24B.html
11
3.3 指定导入选项
导入期间备份照片
如果要将照片复制或移动到目录中,可以创建原始照片文件的一
次性副本或备份。在导入窗口右侧的“文件处理”面板中,选择
“在以下位置创建副本”,然后指定位置。
指定导入时对重复文件的处理
如果某张照片与目录中的另一文件具有相同的原始文件名、相同
的 EXIF 拍摄日期和时间及相同的文件大小,Lightroom 会确定二
者重复。您可以指示 Lightroom 在导入时忽略重复的文件。
指定导入时的初始预览
导入照片时,Lightroom 可立即显示照片的嵌入式预览,也可以
如程序对照片的渲染一样显示更高品质的预览。嵌入式预览是由
相机创建的,未经过色彩处理,因此嵌入式预览与 Lightroom 解
析 Camera Raw 文件的方式不匹配。Lightroom 渲染的预览需要更
长时间才能生成,但经过色彩处理。
12
3.3 指定导入选项
初始预览的设置
在导入窗口右侧的“文件处理”面板中,从“渲染预览”菜单中
选择一个选项:
最小 立即用照片中嵌入的最小预览显示图像。Lightroom 会在
需要时渲染标准大小的预览。
嵌入与附属文件 显示可从相机获得的最大预览。此选项可能比
“最小”预览所用的时间长,但仍比渲染标准大小的预览快。
标准 如 Lightroom 对预览的渲染一样显示相应预览。标准大小
的预览使用 Adobe RGB 色彩空间,是您在“适合”缩放级别的放
大视图中看到的预览大小。在“目录设置”对话框中指定“标准
预览大小”。请参阅设置预览缓存。
1:1 按实际像素的 100% 视图显示预览。
注:
笔者自己的实际经验是:如果是从相机里面导入照片的话只能使用嵌入文件预览,所以什
么设置都一样。但如果从硬盘里面导入,使用嵌入或最小预览可以节省硬盘空间。有一次
笔者从硬盘里面导入了5050张照片,使用的是最小预览的设置。结果全部预览加载后……
13
3.3 指定导入选项
导入时重命名照片
在导入期间将照片复制或移动到目录时,可以指定命名文件的方
式。
在导入窗口右侧的“文件重命名”面板中,选择“重命名文件”。
如果选择一个使用自定名称的命名选项,请在“自定文本”字段
中键入名称。
如果不希望编号序列从“1”开始,请在“起始编号”字段中输入
一个值。
导入照片时将修改照片设置应用于照片
导入照片时,可以将任何“修改照片”设置预设应用于照片。将
“修改照片”设置应用于创建了“修改照片”预设的相机中的照
片时,此特性尤其有用。
在导入窗口右侧的“在导入时应用”面板中,从“修改照片设
置”菜单中选择一个设置。
注:“导入照片时将修改照片设置应用于照片”其实就是在导入时就将照片预设应用在照
片上,也就是批量处理照片的一种方式。
更详细说明可参阅:
http://help.adobe.com/zh_CN/lightroom/using/WS2bacbdf8d487e5824c3548c41321737809a8000.html
14
3.4 自动导入照片
自动导入功能
可监控监视的文件夹中是否有照片,如果有,则会将这些照片
导入到目录中的目标文件夹,从而实现自动将照片导入到
Lightroom 中。指定自动导入设置之后,您只需将照片拖动到
监视的文件夹,Lightroom 便会自动导入这些照片,从而使您
可以绕过导入窗口。
当 Lightroom 不支持您的相机进行联机导入时,自动导入功能
非常有用:您可以使用第三方软件将照片从您的相机下载到监
视的文件夹中。
更详细说明可参阅:
http://help.adobe.com/zh_CN/lightroom/using/WS
1FAB59DE-8867-4052-BA02-5CF6C163CD29.html
设置好后即可以在文件-自动导
入-启用自动导入中使用。
15
3.5 照片目录与设置
什么是照片目录?
启动 Lightroom 并导入照片后,系统会自动创建一个目录文件 (Lightroom Catalog.lrcat),此目录会记录
照片及其相关信息,但并不包含实际的照片文件本身。大多数人一般希望将所有照片存放到同一个目
录下,这样以来,一个目录中就会存放数千张照片。但是,您可以根据不同的目的将照片分类存放在
多个目录下,即可以手动建立目录。
注:目录里面记录了你所有导入到Lightroom的照片以及修改信息。即Lightroom的数据库。
因此,除了备份照片外,还建议备份目录。
这个是本机的主体数据库
用于快速访问的
近期照片目录
这些是本机主体数据库
的备份
16
3.5 照片目录与设置
手动建立照片目录
1. 选择要添加到新目录中的照片。
2. 选择“文件”>“导出为目录”。
3. 指定目录的名称和位置。
4. 指定是否要导出负片文件和预览,然后单击
“保存”(Windows) 或“导出目录”(Mac OS)。
上述“负片文件”是指导入到 Lightroom 中的原
始文件。
新目录包含选择的照片及其相关信息。要查看
该目录,必须将其打开。
勾选这个就会
把RAW与DNG也
复制到新目录
中,即顺便做
了照片备份。
17
3.5 照片目录与设置
升级照片目录
可以在 Lightroom 4 中打开来自 Lightroom 早期版本(包括 Lightroom 4 测试版)的目录。执行该操作时,
必须将其升级。旧目录保留不变,新的更新目录包含与之前的目录和照片关联的所有元数据。
1. 执行以下任一操作:
首次启动 Lightroom 4。
如果以前打开过 Lightroom 4,请选择“文件”>“打开目录”。
2. 导航到旧的 catalog.lrcat 文件,然后单击“打开”。
如果忘记了旧目录所在的位置,请在资源管理器 (Windows) 或 Finder (Mac OS) 中搜索“lrcat”。您可能还
想在升级旧目录之前对其进行优化和备份。
3. 出现提示后,请单击“重新启动”,关闭当前目录并重新启动 Lightroom。
4. (可选)在“升级 Lightroom 目录”对话框中,更改升级目录的目标位置。
5. 单击“升级”。
更详细说明可参阅:
创建和管理目录
http://help.adobe.com/zh_CN/lightroom/using/WSBED0E080-63AF-4ba4-ACCFEC48C4F92D6D.html#WS67a9e0c3a11b14961f164d0512a822b7d75-8000
18
合理设置Lightroom
合理设置的重要性
首选项
一些优化建议
设置预览缓存
19
4.1 合理设置的重要性
官方的硬件建议很基础
Lightroom 4 是比较吃系统资源的。笔者的电脑拥有i5二代CPU和8G的内存,但是运行Lightroom时,仍然比
较吃紧,尤其是进行照片处理的时候:
这是官方要求
的最低配置。
笔者的经验是:
官方要求仅能够满足“开启Lightroom”,不要当真。
在照片导入和处理的时候比较消耗内存,常常占用2-5G乃至更多。
在照片导出的时候内存消耗会减少,但是CPU运算量很大,批量导出时CPU占用率容易达到到100%。
在渲染照片的时候主要用 CPU,而且是100%占用,所以CPU越强大、越多越好。同时对GPU也有一定要求。
因此,合理配置要求大概是:
CPU:Intel Core i3或AMD X4 630以上
内存:>=4G
显卡:>= Intel HD3000
20
4.2 合理设置Lightroom
首选项
打开首选项
更详细说明可参阅:
设置在 Lightroom 中操作的首选项
http://help.adobe.com/zh_CN/lightroom/using/WS82DA0B67-FA83-4c71-84B9-6F248A97FBE8.html
21
4.2 合理设置Lightroom
首选项
首选项设置
常规 设置界面语言以及是否在检测到储存
卡时打开Lightroom
预设 对各种预设进行管理,包括照片修改
预设与方案预设等。
外部编辑 与其他软件(主要是PS)联用时
的设置
文件处理 对数字负片(DNG)的设置以及
性能的设置。
界面 界面风格与显示的设置
更详细说明可参阅:
只有这里有与性能相
关的设置*。
设置在 Lightroom 中操作的首选项
http://help.adobe.com/zh_CN/lightroom/using/
WS82DA0B67-FA83-4c71-84B96F248A97FBE8.html
*:这里的缓存只是用于存放照片处理时产生的数据,
不能减轻导入与修改时的内存压力。
22
4.2 合理设置Lightroom
一些优化建议
1. LR 对CPU资源占用很大,渲染时达到百分百的占用。CPU尽可能强,多核心工作站是首选。
2. 使用64位系统和64位LR,有效提高局部渲染速度与导入速度。这是32bit系统无法突破的运算瓶颈。
3. 将文件转成dng格式,会在一定程度得到Adobe优化,减少raw文件15—25%体积,某些厂的raw文件可
减少50%的体积。此外由于dng整合了XMP数据文件,使硬盘减少了一次寻址导入数据时间。
4. 上文提到的raw 缓存设置:设置在C盘以外的大盘中,最大大小 10G 也无妨。如果条件好,可以调入固
态硬盘中。
5. “文件”>“优化目录”。定时优化目录虽能在一定程度提高图库导入时间,但目录过多仍然会浪费很
多时间。建议在已确定“储存元数据”的情况下,不妨“移去”不常用的目录。
6. (HDD)要定期执行碎片整理,因为用LR编辑过程中会经常使硬盘抄写/删除,如不整理硬盘将大大浪
费寻址时间,降低效率,长此以往对硬盘的寿命也大打折扣。
更详细说明可参阅:
http://forums.nphoto.net/thread/2010-07/21/ff808081298558b90129f4536f132f27.shtml
23
4.2 合理设置Lightroom
设置预览缓存
Lightroom 渲染三种类型的预览:缩览图、屏幕分辨率图像和 1:1 预览。1:1 预览与原始照片具有相同的
像素尺寸并显示锐化和减少杂色。所有预览均存储在目录所在的文件夹中。
选择“编辑”>“目录设置”(Windows) 或“Lightroom”>“目录设置”(Mac OS),然后选择“文件处理”。
从以下菜单中进行选择:
标准预览大小 为渲染的预览指定最大像素尺寸。请选择适合您所用的显示屏的大小:选择等于或大于
屏幕分辨率的最长边的标准预览大小。例如,如果您的屏幕分辨率是 1920 x 1200 像素,请选择大于
2048 像素的标准预览大小。如果您的屏幕分辨率超过 2048 像素,Lightroom 会生成一个 1:1 的预览。
预览品质 指定预览的外观。“低”、“中”和“高”与 JPEG 文件品质等级的上限相当。
自动放弃 1:1 预览 根据最近一次对预览的访问,指定何时放弃 1:1 预览。1:1 预览是根据需要渲染的,
会使目录预览文件变得非常大。
更详细说明可参阅:
http://help.adobe.com/zh_CN/lightroom/using/WS47E8B7F6-16B7-40db-9B3E-2B7D45DCD418.html
24
修改照片
常用快捷键一览表
修改模式
批量修改
预设
25
5.1 修改照片
常用快捷键一览表
1. 视图与切换
E:切换到图库视图
D:切换到修改照片模式
G:切换到图库模式,显示图片缩略图
Y:切换到Before/After模式(方便对比调节效果)
Z:放大/缩小
TAB:隐藏/显示侧边栏
Shift+TAB:隐藏/显示所有工具栏
L
L一次:高亮图片,灰显所有其他面板
L两次:高亮图片,隐藏所有其他面板
L三次:回复正常显示模式
F: 切换全屏模式
Ctrl+1~7:显示/隐藏右侧的7个分项调节面板
更详细说明可参阅:
http://forums.nphoto.net/thread/2010-07/21/ff808081298558b90129f4536f132f27.shtml
26
5.1 修改照片
常用快捷键一览表(2)
2. 照片管理
0: 取消照片评分(rating)
1-5: 设置照片评分(1-5)
6-9: 设置颜色标签(红黄绿蓝)
B:将照片加入/移出快速收藏夹
Ctrl+B: 显示快速收藏夹,再按一次则回到之前视图
3. 面板切换
Ctrl+Art+1:图库模式
Ctrl+Art+2:修改照片模式
Ctrl+Art+3:地图模式
Ctrl+Art+4:书籍模式
Ctrl+Art+5:幻灯片模式
Ctrl+Art+6:打印模式
Ctrl+Art+7:Web模式
4. 程序调用
Ctrl+E: 用Photoshop打开(需安装Photoshop)
Ctrl+Art+E: 用预设的第三方软件打开(例如Acdsee)
更详细说明可参阅:
http://forums.nphoto.net/thread/2010-07/21/ff808081298558b90129f4536f132f27.shtml
27
5.2 修改模式
由于Lightroom的修改照片栏目操作基本与Camera Raw一致,可先参考第六次培训:ACR使
用详解与LR简介。下次培训将会详细介绍。
这里说一说LR修改照片的两个特色功能(ACR没有的):
1. 明暗恢复功能(RAW)
“呈现相机在暗处和亮处捕获到的所有细节。现在您比以往更有能力在复杂的光线下创建大图像。”
——用单张照片模拟HDR效果。
28
5.2 明暗恢复详解
削弱高光>>增加阴影>>适量增加清晰度与对比度>>微调对比度>>(可选)锐化与
色调分离>>完成。
其中关键是削弱高光和增加阴影。
再加入其余调整即可得到右图效果。
29
5.2 修改模式
2. 复制粘贴功能
快速地把一张照片的处理设置应用到另一张照片上。
找到你想修改的照片,然后点击
即可。
更详细说明可参阅:
http://www.adobe.com/cn/products/photoshop-lightroom/features._sl_idcontentfilter_sl_featuredisplaytypes_sl_top.html
这里有大量的功能推销。注:LR没有教育优惠。
30
5.3 批量修改
非常直观高效的批量修改功能
可以在照片轴或图库中选中第一副包含了调整的图片,然后ctrl/shift+左键(mac中是command+左键)
选中其他需要复制这个调整的图片,然后按同步按钮,就完成了。
3. 然后点同步
就能完成批量修
改。
复位即批量还原。
1. 先选择一张
已经调整好的照
片
2. 然后复选其
他照片照片
注:也可以在导入时就实现批量修改。这一点可参见上文或
http://help.adobe.com/zh_CN/lightroom/using/WS2bacbdf8d487e5824c3548c41321737809a-8000.html
31
5.4 预设
使用预设可以存储一组设置,然后将其应用于其它照片。
在“修改照片”模块中创建一个预设并将其添加到“预
设”面板后,该预设将会一直保留在面板上,直到您将
其删除为止。此预设还会显示在“修改照片设置”列表
中,导入照片时可进行选择。
按这里将现在的
设置添加为预
设。
“修改照片”模块的“预设”面板中列出了一组默认预设。单击
“Lightroom 预设”文件夹可显示默认预设。
要预览照片应用某一预设后的效果,请在“预设”面板中,在该
预设上移动指针,并在“导航器”面板中查看效果。
要将某一预设应用于照片,请在“预设”面板中单击该预设。
详细参考可见于:
http://help.adobe.com/zh_CN/lightroom/using/WS2A36C507-E0764b14-AAC3-87852595D175.html
32
5.4 预设
导入和导出、管理预设
1. 导入和导出修改照片预设
您可以导出自己创建的预设与同事共享,或者在其它计算机上使用。预设模板将以.lrtemplate扩展名存储。
要导出一个预设,请右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 该预设,然后选择“导出”。输
入预设模板文件的名称,然后单击“保存”。
要导入一个预设,请右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 希望显示该预设的区域,然后选
择“导入”。双击该预设模板文件。
2. 删除自定预设
不能删除 Lightroom 的内置预设,只能删除自定预设。
在“修改照片”模块中,右键单击 (Windows) 或按住 Control 键单击 (Mac OS)“预设”面板中的某个预设,
然后选择“删除”。
注: 请勿按键盘上的 Delete 键!这样做会删除当前选定的照片。
3. 更新修改照片预设
选择一个用户预设,然后根据需要修改设置。
右键单击 (Windows) 或按住 Control 键单击 (Mac OS)“预设”面板中的某个预设,然后选择“使用当前设置
更新”。
指定要包含在该预设中的设置,然后单击“更新”。
详细参考可见于:
http://help.adobe.com/zh_CN/lightroom/using/WS2A36C507-E076-4b14-AAC3-87852595D175.html
33
5.4 预设
预设与其他重要文件储存的位置
The Photoshop Lightroom application is the Lightroom.exe file, located in the Program Files/Adobe/Adobe
Photoshop Lightroom 4 folder.
The preferences file is Lightroom 4 Preferences.agprefs, located in Users/[user
name]/AppData/Roaming/Adobe/Lightroom/Preferences/.
The Users/[user name]/Pictures/Lightroom folder contains:
Lightroom 4 Catalog.lrcat, the Photoshop Lightroom database file
Lightroom 4 Catalog.lrcat.lock, which prevents you from overwriting data
The Lightroom 4 Catalog Previews.lrdata folder, which contains additional folders for preview files and data
The default location for catalog backups are saved in Documents and Settings/[user name]/[catalog
location]/[catalog name]/Backups/.
Installed and custom presets and templates have filenames ending in .lrtemplate and are located in folders in the
Users/[user name]/AppData/Roaming/Adobe/Lightroom folder.
详细参考可见于:
http://helpx.adobe.com/lightroom/kb/preference-file-locations-lightroom-4.html
34
5.4 预设
预设与其他重要文件储存的位置(翻译)
Lightroom应用程序是Lightroom.exe,位置是Program Files/Adobe/Adobe Photoshop Lightroom 4 。
偏好设置文件名称是Lightroom4Preferences.agprefs,位置是Users/[user
name]/AppData/Roaming/Adobe/Lightroom/Preferences/。
文件夹Users/[user name]/Pictures/Lightroom包含:
Lightroom4Catalog.lrcat,Lightroom的主数据库文件(上文提到),也是目录文件。
Lightroom4Catalog.lrcat.lock,Lightroom的数据库文件备份,防止覆盖写入
文件夹Lightroom4CatalogPreviews.lrdata,包含其他文件夹中预览文件和数据。
数据库备份的默认保存位置是Documents and Settings/[user name]/[catalog location]/[catalog name]/Backups。
安装的预设和模板的后缀名称为.lrtemplate,位置是Users/[user name]/AppData/Roaming/Adobe/Lightroom。
详细参考可见于:
http://helpx.adobe.com/lightroom/kb/preference-file-locations-lightroom-4.html
35
导出照片
导出到硬盘
所需时间与资源
36
6.1 导出到硬盘
如何导出照片
选择要导出的照片和/或视频,然后选择“文件”>“导出”。
默认情况下,Lightroom 将照片导出到硬盘,正如在对话框顶部的“导出到”弹出菜单所示。
要将照片或视频导出到磁盘,请选择“导出到”>“CD/DVD”。
在“导出”对话框的“设置”面板中指定以下选项:“导出位置”、“文件命名”、“视频”、“文件设
置”、“调整图像大小”、“输出锐化”、“元数据”、“添加水印”和“后期处理”。
在图库模式下点击导出,或者选
择“文件”>“导出”,就可以
导出照片。
如果是在单张照片显示的情况下
导出,就是导出一张照片。
在列表模式下,复选可以导出多
张照片。
详细参考可见于:
http://help.adobe.com/zh_CN/lightroom/using/WS75C39DDC-B701-4840-A703-0755A5C04878.html
37
6.1 导出所需的时间
照片导出所需的时间与计算机性能、照片修改的程度以及照片大小有关。其中,计算机性能是
关键。
默认按照原照大小导出的话,视乎电脑性能,每小时能够导出300-600张照片(RAW>JPG)。
借助导出预设,可以加快导出供常规用途使用的照片的速度。例如,可以使用 Lightroom 预设
导出适用于以电子邮件形式发送给客户或好友的 JPEG 文件。注意,这里的预设是照片导出预
设,而不是照片修改预设。
内置预设包括:
刻录全尺寸 JPEG 将照片导出为被转换且标记为 sRGB 的 JPEG,具有最高品质,无缩放,且分辨率为每英
寸 240 像素。默认情况下,该预设将导出的文件存储到在“导出”对话框顶部指定的“CD/DVD 上的文件”
目标位置(位于名为 Lightroom Burned Exports 的子文件夹)。
导出为 DNG 以 DNG 文件格式导出照片。默认情况下,该预设没有指定任何后期处理动作,因此您可以
在单击“导出”之后选择目标文件夹。
用于电子邮件 打开一封邮件,以便您使用电子邮件将照片发送给他人
用于电子邮件(硬盘) 将照片作为 sRGB JPEG 文件导出到硬盘。所导出照片的最大尺寸为 640 像素(宽
度或高度),中等品质,分辨率为每英寸 72 像素。完成后,Lightroom 会在“资源管理器”(Windows) 或
Finder (Mac OS) 中显示照片。在单击“导出”之后,选择目标文件夹。
详细参考可见于:
http://help.adobe.com/zh_CN/lightroom/using/WS75C39DDC-B701-4840-A703-0755A5C04878.html
38
下期:
LIGHTROOM 4教程(续)
侧重:照片修改与发布
39
系列培训
厚朴工作室:瞿俊雄
QQ:3929030
Site: http://ce.sysu.edu.cn/hope
40

similar documents