AutoCAD Tutor - Thammasat University

Report
AutoCAD Tutorial
Instructor: Dr. Karndee Prichanont
Learning Objectives:
-Refresh your memories in operating AutoCAD
-Practice on basic operations
Reference

You can view all materials from
www.siit.tu.ac.th/karndee/course/autocad.html

Textbook reference


Title: Computer-Aided Engineering Drawing Using AutoCAD;
Author: Jensen, Helsel, and Voisinet; 1990
Title: Mastering AutoCAD Release 14; Author: Cheng; 1999
2
Starting AutoCAD


Double click on AutoCAD icon
AutoCAD environment








Drop-down menus
Standard toolbar
Specific toolbars
The graphic area
View tabs
The command area
The status area
Command Entry



Command area
Menus
Icons
File Operations

File Operations




New
Save
Open
Tools / Display Image…
5
Setting Up Drawing Environment



Drawing units: Indicate metric unit in pop up window at start
up
 Format / Units…
- Decimal units
- Precision: 0.00
Limits
 Format / Drawing Limits
In command area,
Lower left corner: 0,0
Upper right corner: 200,200 (example: 20x20 cm)
Viewing
 View / Zoom… or select icons
(zoom all) or
(zoom
window)
 View / Toolbar… : select frequent operations
 View / Regenerate/ Redraw: to clear the clicked points 6
Basic Operations (1)
Coordinate systems
 Absolute coordinates:
• Cartesian (X,Y) or
• Polar (R<Ao)

Relative coordinates:
• Cartesian (@X,Y) or
• Polar (@R<Ao)

User defined coordinate system: USC
command - 3points option
Basic Operations (2)
2D drawing:
 lines:
 Select icon
or type line
• click the starting point and ending point on the
graphic area or
• type coordinates of these points


Arcs:
 Select icon or type arc
• select points or key in coordinates of the points
according to requirements
Other commands: polyline (command= pl) , rectangle,
circle, etc.
8
Basic Operations (3)
3D Drawing
 Select menu Draw – 3D objects –
sphere/box/cylinder/.. Then key in
parameters
 Select icons – key in parameters
9
Basic Operations


Snap modes( select endpoints, intersection)
 Select icons or click right hand side to obtain a float menu
 select suitable option
 Or go to Tools / Object Snap Settings…
Common modifying operations



Erase: type e then select object to erase
Rotate: type rotate or select menu Modify / Rotate
Others: offset, array,

2D object modifications: Select modify – select trim,
break, extend, etc.

3D Object Modification select modify – select extrude,
union, etc.
Practice 1
Practice 2
12
Submit the files

Submit 2 practice files by 4 p.m. today to
[email protected]

File name: yourname_1.dwg and
yourname_2.dwg


Ex: karndee_1.dwg and
karndee_2.dwg
State your name and student ID in the
subject of email message
13

similar documents