参考文献管理软件NE的使用

Report
参考文献管理软件NE的使用
北京大学医学图书馆
马晓庆
 NoteExpress是北京爱琴海软件公司开发的一款参考文献
管理工具软件
 核心功能是帮助读者在整个科研流程中高效利用电子资
源:检索并管理得到的文献摘要、全文;在撰写学术论
文、学位论文、专著或报告时,可在正文中的指定位置
方便地添加文中注释,然后按照不同的期刊,学位论文
格式要求自动生成参考文献索引
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
工具栏
数
据
库
及
其
结
构
表头列表
题
录
列
表
题录
相关
信息
预览
右击“表头列表”区域,选择“自定义”
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
创建数据库
* 通过点击工具栏上的图标
,或者选择菜单“文件>新建数
据库” 创建你的数据库
* 定义数据库的存放位置和保存名称
* NE数据库的文件后缀为 “.nel”
新
建
数
据
库
指定文件名和存放位置
新建数据库
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
导入题录
 联机检索和导入
 过滤器导入
 手动添加
 全文导入和题录更新
 点击工具栏上该图标
右侧的小箭头
 点击菜单“检索>在线检索”,选择“选择数据库”
在线检索PubMed
标题中含有
gene且发表
于2009年的
题录
共获得18531
条记录
默认自动抓
取前5页
导入题录
 联机检索和导入
 过滤器导入
 手动添加
 全文导入和题录更新
导入题录
 不同的数据库提供商可能会采用自己的数据格式,所以用户
在导入时,一定要根据各数据库选择合适的过滤器
 在NE中,内置了上百种常见数据库的过滤器。如果遇到无
法导入的数据库,可以登录网站下载最新的过滤器,或者到
技术支持论坛寻求技术支持 http://www.reflib.net.
 数据库检索结果的导入:登录数据库--结果筛选—选择保存
格式(如果有NoteExpress格式就使用此格式保存,没有一
般选通用格式)—选择过滤器
例:PubMed数据库检索结果导入
标题中含有gene的综述性文献
选择过滤器
选择文件夹
例:中国知网检索结果批量导入
2010年至今发表的标题中含有“转基因大豆”的文献
导入题录
 联机检索和导入
 过滤器导入
 手动添加
 全文导入和题录更新
导入题录
 联机检索和导入
 过滤器导入
 手动添加
 全文导入和题录更新
导入单个文件
导入多个文件:
NE会在树形结构中建立
相应的虚拟文件夹并存
放导入的题录信息
导入的题录信息不完整,借助NE的在线更新,可以将不完整
的信息补充完整:
- 选择需要更新的题录 (点击“Ctrl” 选择多个题录)
- 点击“检索”菜单,从中选择“在线更新题录”,再选
择“自动更新”
-当NE找到匹配的信息后,选择“应用更新”补充完整题
录信息
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
管理题录
 虚拟文件夹
 附件
 查找重复题录
 批量替换与编辑
 标记
管理题录-虚拟文件夹
 将题录导入数据库后,可以方便和高效的对这些题
录进行管理
 在NE中,可以创建虚拟文件夹(比如关于某个主题
或关键词)对题录进行分门别类的整理
右击树形结构的“题录”,选择 “添加文件夹”,如果需要在某个文件夹下创建子
文件夹,右击该文件夹,选择“添加文件夹”,也可以将某文件夹直接拖入其他
文件夹,添加文件夹后,可以右击该文件夹进行命名或移动
管理题录
 虚拟文件夹
 附件
 查找重复题录
 批量替换与编辑
 标记
管理题录-附件
点击需要添加附件的题录,切换到“附件”的预览窗口,右击选择“添
加文件”
管理题录-附件
拖放添加附件:选择需要添加的附件文件,然后拖送到“附件”的预
览窗口
管理题录-批量链接附件
点击“工具”菜单,选择“批量链接附件”
管理题录-批量链接附件
在NE中, 有两种方式可以查看某条题录是否添加了附件:
--若添加了附件,标记列中或多出一个红色色块
--在预览窗口的工具栏上会多出一个回形针,点击回形针,可以
快速的打开链接附件中第一个文件
管理题录
 虚拟文件夹
 附件
 查找重复题录
 批量替换与编辑
 标记
管理-查找重复题录
点击“检索”菜单,选择“查找重复题录”
 选择需要查找重复题录的虚拟文件夹
 定义重复题录的字段设置,比如默认时NE通过题录类型、作者、年
份、标题字段进行重复题录查询
管理题录
 虚拟文件夹
 附件
 查找重复题录
 批量替换与编辑
 标记
管理-批量替换与编辑
点击“工具”菜单,选择“批量替换”或“批量编辑”
编辑字段
查找与替换
选择字段
管理题录
 虚拟文件夹
 附件
 查找重复题录
 批量替换与编辑
 标记
管理题录-标记
星标功能
优先级功能
标签云功能
NoteExpress支持星标、优先级(彩色小旗)和标签云三种标记方
式,方便用户根据需要和使用习惯管理题录。
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
题录统计
右击文件夹,选择
“文件夹信息统计”
统计结果
选择需要统计的字
段,点击“统计”
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
检索和组织-本地检索
选择搜索
文件夹
快速
检索
检索和组织-本地检索
设置检索条件
检索和组织-本地检索
点击“检索”
文件夹,打
开“最近检索”
文件夹
选择历史
检索记录
预览检索结果
检索和组织-组织
打开组织
文件夹
选择查看
“作者”
对应题录
支持对一下各项的展开
每次输入题录的时候,NE会自动抓取题录中的作者、关键词和作者机构
等信息,并且放置在“组织”文件夹中
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
笔记-快速添加笔记
需要添加笔
记的题录
添加笔记后,
NE会在标记列
显示紫色色块
进行提示
直接添加
笔记
切换到笔记
窗口
笔记-高级笔记功能
可以加入文字内容,也可添加图
片、表格和公式
插入笔记后,
NE会自动在
“笔记”文件
夹下创建同
名文件夹存
放笔记
 软件的下载、安装、主界面
 创建数据库
 导入题录
 管理题录
 题录统计
 检索和组织
 笔记
 写作
写作
当你安装NE后,NE会为文字处理工具添加写作插件,文献
信息的插入和参考文献格式的调整都需要借助这个插件
写作-边写边引
写作时,如果要插入引用文献,先将光标放置在需
要插入文献的地方,切换到NE,选择引用的文献,然后
点击word或open office写作插件的“插入引文”图标 ,NE
将会自动添加引用文献到文字编辑工具,并在文末生成
参考文献列表(需要先开启自动生成引文)
写作-边写边引
选择要插入的文献
写作-边写边引
点击“插入
引文”
光标放置在需要插
入引文处
写作-格式化参考文献
查找需要的
输出样式
点击更换
参考文献
输出样式
写作-格式化参考文献
如果从参考文献输出样式中找不到需要的样式,登录网站搜索并下载
http://www.reflib.org,或登录技术支持论坛寻求专业支持
写作-手稿模板
在NE中,已经预先安装了一些国外顶级期刊的投稿模板,
如果你需要投稿,直接选择相应的模板,然后添加作者等
信息,以及文章内容即可,不需要再手动调整投稿格式
写作-手稿模板
点击“工
具”菜单,
从中选
择“手稿
模板”
输入文
章相应
信息
个人文献管理流程图
从各个数据库中下载题录通过过滤器导入NE
题
录
过
滤
器
在
线
检
索
个人数据库.nel
题录
综述
附件:全文..
笔记
优先级
云标签
边
Text
写
Text
边
文献的管理与分析
引
格式化参考文献
投
手稿模板
稿

similar documents