數位教材的製作工具-Audacity音效編輯使用

Report
「數位教材的製作工具
-Audacity音效編輯使用」
主講人: 方志強
樹德科技大學國企系副教授
重要功能簡介
• 支援匯入與匯出 AIFF、 WAV、 MP3、 Ogg
Vorbis、FLAC、MOV、WMA、M4A、AC3
等聲音檔案格式
• 可用於編輯音樂、錄音和去除人聲…等操作
如何下載安裝Audacity
• 到官方網站下載
• (網址: http://audacity.sourceforge.net/download/?lang=zh-TW)
開始執行Audacity (2.05版為例)
這是開啟Audacity軟體之後的初始畫面
開始執行Audacity (2.05版為例)
如何更改成中文版?
點選Edit->Preference->Interface,將語言更改為繁體中文
開始執行Audacity (2.05版為例)
使用這個軟體編輯聲音檔案,必須先安裝Lame外掛程
式,才能將檔案儲存為MP3格式
請至: http://lame1.buanzo.com.ar/#lamewindl 下載
開始執行Audacity (2.05版為例)
若Lame安裝沒有問題,在編輯->偏好->程式庫 可以看
到安裝的情況
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
選擇功能表上的【檔案】→【開啟舊檔,並選擇要處
理的音訊檔案。
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
而開啟後,音訊檔案將被轉成波形檔案,以Ctrl+滑鼠滾輪,
拉近或拉遠來觀看音訊
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
在音樂播放的過程中,可以按下 〔Ctrl + M〕,以方便做為音
樂剪接點的標記。而在標記處,可以輸入註解的文字,以
方便剪輯的動作。
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
若要選取一段音樂,只要使用滑鼠左鍵,按下要選取的時
間點,並將滑鼠左鍵向右滑動選取即可。而若是剛好在所
標記的時間點上,則會有黃色的直線顯示。
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
接著,選擇〔檔案〕→〔將選取範圍匯出〕,並編輯音樂表
頭資訊後,按下〔確定〕,並輸入存檔名稱及存檔類型
即可。(本範例將歌曲的前30秒匯出)
注意此段
灰色標示
範圍
標示選取
範圍的頭
尾時間
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
 若想要將選取範圍音訊剪去不要,則按下上面的剪刀圖示
之後再將整段剩下的音訊全部匯出。
 我們也可將選取範圍內容加以複製或貼上別的音訊,請注
意貼上與複製的圖示
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
 若想要將選取範圍音訊剪去不要,則按下上面的剪刀圖示
之後再將整段剩下的音訊全部匯出。
 我們也可將選取範圍內容加以複製或貼上別的音訊,請注
意貼上與複製的圖示
Audacity 的使用教學(1) :
選取音樂與匯出特定的音樂區段
 若想要將選取範圍音訊保留,可按下
圖示
(請注意去除的部分音訊時間依然保留,只是變無聲)
Audacity 的使用教學(1) :
下載使用、選取音樂與匯出特定的音樂區段
 反之若想要將選取範圍音訊去除,可按下
圖示
(請注意去除的部分音訊時間依然保留,只是變無聲)
Audacity 的使用教學(2) :
如何去除(弱化)歌曲中的人聲,保留音樂部分
 此功能屬於音訊編輯效果的部分,可以選取〔效果〕→Vocal Remover。此
功能會將您選取的音訊範圍作轉化,但實際效果會因歌曲不同而異。
使用預設的選項即可
Audacity 的使用教學(2) :
其他特效果的使用
 除了去人聲外,尚有其他效果可以
使用。使用者可以針對標示的音訊
的範圍,做音效編輯。
Audacity 的使用教學(3) :
如何合併音訊
 在開啟舊檔時可以一次選取多個音訊檔予以合併
Audacity 的使用教學(3) :
如何合併音訊
 將開啟兩個獨立音訊
Audacity 的使用教學(3) :
如何合併音訊
 將開啟兩個獨立音訊,將其中一個音訊增加其音訊軌道
Audacity 的使用教學(3) :
如何合併音訊
 可看見空白的音軌編輯區域
Audacity 的使用教學(3) :
如何合併音訊
 我們可將另一段音訊,複製到剛新增的空白音軌,若輸出會形成重疊的聲
音
Audacity 的使用教學(3) :
如何合併音訊
 也可用拖曳的方式,將下面音訊接續併入上面音訊的後段

similar documents