Line - SH.M.T."Mehmet Isai"

Report
AutoCad
AutoCAd2004
Menytë
Shiriti i
veqorive
Veglat
Standart
Kutia e
veglave për
modifikim
Kursori
Kutia e
veglave për
vizatim
Sistemi
koordinativ
Modeli-faqja për vizatim
Dritarja
komanduese
Vija e Statusit
Hyrje
• Menyja kryesore - Kjo meny ështe e njohur edhe tek programet
tjera, këtu gjenden të gjitha komandat dhe urdherat e mundshem
të këtij programi.
• Kutia standart - (ang. Standart Toolbar) Edhe kjo kuti është pothuaj
se e njëjta me programet tjera dhe quhet edhe kutija a Microssoft
office-s tek ku gjinden disa komanda kryesore të nxjerrura nga
menyja kryesore.
• Kutia e veqorive - (angDbject Preportis Toolbar) kjo kuti tregon
veçoritë s objekteve e sidomos veçoritë e shtresave (layers).
• Kutia për vizatim - (ang. Draw Toolbar) Ne kete kuti janë të
vendosura komandat - veglat kryesore per vizatim. siq janë:
Drejtëza, rrethi, shumëkënshi, drejtëkëndshi etj.
• Kutia për ndryshim - (eng. Modify Toolbars) Bënë ndryshimirn e
objekteve ekzistuese te cilat i kemi vizatuar, si psh. urdhëri per
fshirje, kopjim, zhvendosje etj.
Hyrje
• Faqja e punës (modeli) – Pjesa në të cilën vizatojmë, mund të jetë me
ngjyra të ndryshme sipas dëshirës. Mund të bëhet kufizimi i fletës por nuk
është e domosdoshme per shkak se pa kufizim mund të punohet më lehtë.
• Sistemi koordinativ - (ang. UCS icon) Tregon kahjet e boshteve pozitive
(X,Y), në këte rast nuk shfaqet boshti Z për shkak se jemi në planimetri ku
vlera e boshtit Z gjithmonë është zero. Në këtë rast rast ikona e sistemit
është e paraqitur si tri dimensionale ku mund t'jete e paraqitur si dy
dimensionale, më vonë do të shohim si bëhet ky ndryshim.
Ikona e sistemit koordinativ 2D
Ikona e sistemit koordinativ 3D
Hyrje
• Ashensorët – për zhvendosjen e fletës së punës në këtë rast
Modelit. Do të shohim se ashensorët mund ti largojmë për shkak se
me ndihmën e Pan-it (dorës) do ta zhvendosim fletën më lehtë
• Dritarja e komandave - (ang. Command Window) Ketu shihen
veprimet se me cilat komanda veprojme dhe mund t'i shkruajme
komandat. Eshte dritare me rëndësi me të cilën komunikojme me
kompjuterin sidomostek AutoCAD 2000. Tek AutoCAD 2004
shumëher në vend të komunikimit të dritarës së poshtme do te
shfaqen dritaret e dialogimit për plotësimin e tyre.
• Vija e Statusit (ang. Status Bar) Me këtë bëjmë ndërrimin e disa
prametrave të cilat janë shumë me rëndësi për lehtësimin e punës
me AutoCAD. Njeherit kur punohet në Layout mund të shohim se a
jemi duke punuar në Model apo në letër (Paper)
Modeli
• Kur bëni instalimin e programit AutoCAD dhe
filloni me punë, do të vëreni se faqja e
punës(modeli) është me ngjyrë të zezë.
• Kjo ngjyrë mund të ndryshohet sipas dëshirës.
• Se si bëhet kjo do të shohim në vazhdim:
• Klikojmë në Tools/Options...
• Do të vëreni se hapet dritare e dialogimit
Klikoni këtu
Këtu shihet se
lexon Model
tab, dhe shihet
fonti i zi , në
anën tjetër
shihet Layout
tabs dhe ngjyra
e letrës është e
bardhë
Pas urdhërit
Apply&Close
klikoni në
dritaren tjetër
mbi ikonën OK
Hapeni këtë
dritare dhe gjeni
ngjyrën e
bardhë (ëhite)
dhe më pas i
thuani
Apply&Close
• Tani do të shohim se si bëhet largimi i
ashensorëve për shkak se me ndihmën e
Pan-it(dorës) do të zhvendosim dorën më
lehtë:
Heqni këtë tik
këtu, dhe pastaj
e shtypni OK
• Nëse keni një vizatim dhe atë patjetër duhet
që ta lëvizni, këtë mund ta bëni përmes dorës
që gjendet në kutinë standarde të veglave
Ikona e Pan-it për lëvizjen e
modelit (fletës së punës)
Zoom ikona, për zmadhimin apo
zvoglimin e pamjes së modelit
Nxjerrja e shiritëve me vegla
(toolbars)
• Shumë komanda apo urdhëra i kemi nëpër
shirita por ka edhe të atilla që nuk gjenden në
to.
• Për nxjerrjen e shiritëve tjerë ka dy mënyra:
1. Ngamenyja View/Toolbars...
2. Duke bërë një klik me tastin e djathtë të miut
kudo mbi një ikonë (komandë)
• Tani do të shohim se edhe ne mundemi t’i
krijojmë disa shirita, të cilat do të kenë emrin
në gjuhën shqipe si dhe ikona(komanda) po
ashtu në gjuhën shqipe.
• Ndjekim rrugën View/Toolbars... do të na
hapet dritarja për nxjerrjen e shiritëve, për të
krijuar një shirit të ri duhet të klikojmë mbi
butonin New...
Kliko New... për
krijimin e një
shiriti të ri
Kutija e sapo
krijuar, e cila e ka
emrin por nuk
shifet për
momentin
Pasi të shtypim butonin New...
Na hapet dritarja si më poshtë
për dhënien e emrit të ri për
shiritin e ri
• Në dritaren për nxjerrjen e
shiritave e kemi opcionin,
Commands ku do të shohim
se nga këtu mund të nxjerrim
komanda të gatshme ose siq
tham të krijojmë një të re
Mundemi që komandën psh. Rectangle ta
klikojmë me të majtën e miut dhe duke e
mbajtur të shtypur e tërheqim deri te kutija e re
dhe e lëshojmë klikun
Klikojmë këtu për
të parë shumë
lloje të komandave
Krijojmë Draw
Nëse klikojmë këtu
do të kemi pamjen
si në sllajdin e
ardhshëm ku në
këtë rast do të
krijojmë një
komandë të re
Këtu shihen lloje
të komandave nën
shiritin Draw
Mund të vërejmë se na
është krijuar veq
komanda
Drejtkëndëshi
Nëse prap klikojmë dhe
mbajmë të shtypur
këtë ikonë dhe
tërheqim deri te kutija
e re, atje do t’na
krijohet një kuti boshe
Pasi kemi klikuar këtu
në anën e djathtë kemi,
dy komanda të
zbrazëta
Shkruaj emrin e
komandës psh: Rrethi
Me të majtën e miut
kliko mbi këtë ikonë, ku
do të kemi pamje si në
figurën në te djathtë
Këtu shëno Circle, por
mos i fshij shenjat që
janë aty ^C^CCircle
Kutija Draw
• Po fillojmë me kutinë e veglave për vizatim
(draw) pasi që njëherit këto paraqesin edhe
bazën e vizatimit në AutoCAD.
• Do të fillojmë nga vegla më e thjeshtë
pika(point) për të vazhduar kështu më tutje.
• Kutija e veglave për vizatim duket si në
sllasjdin e ardhshëm (pra, ka në përbërjen e
vet këto vegla)
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
Vegla për vizatimin e vijës (line)
Vegla për vizatimin e drejtëzës (construction line)
Vegla për vizatimin e vijave paralele (multiline)
Vegla për vizatimin e shumë vijave (polyline)
Vegla për vizatimin e shumëkëndëshit (polygon)
Vegla për vizatimin e drejtkëndëshit (rectangle)
Vegla për vizatimin e harkut (arc)
Vegla për vizatimin e rrethit (circle)
Vegla për vizatimin e reve (revision cloude)
Vegla për vizatimin e lakores (spline)
Vegla për vizatimin e elipsës (ellipse)
Vegla për vizatimin e harkut eliptik (ellipse arc)
Vegla për nxjerrjen e një blloku (insert block)
Vegla për ndërtimin e bllokut (make block)
Vegla për vizatimin e pikës (point)
Vegla për vijëzim (hatch)
Vegla për formimin e regjioneve (region)
Vegla për tekst shumëradhësh (multiline text)
Pika (point)
• Po fillojmë nga vegla më e thjeshtë pika.
• Zakonisht e dijmë se pika është ai element për
të cilin nuk ka ç'të flitet sepse nuk ka as
dimensione as trajtë e as formë, por pika në
"AutoCAD" ka format e saj dhe madhësitë.
• Le të shkojmë radhazi.
Mënyrat e vizatimit të pikës
• Pika mund të vizatohet në disa mënyra:
a.) përmes menysë draw
b.) përmes miut ose
c.) duke i dhënë koordinatat përmes
komandës point.
a.) Përmes menysë draw
Shkohet në menynë draw (Alt+D) aty është nënmenyja
point e cila na jep disa mundësi si më poshtë:
1. single point - nëse duam të vizatojmë më shumë se një
pikë, atëherë për çdo pikë duhet aktivizuar komandën
point
2. muItiple point- mundemi të vizatojmë pika derisa me Esc
nuk e ndërpresim komandën Point
3. divide - kur e japim këtë komandë kompjuteri na thot zgji
dheni objektin që dëshironi ta ndani (select object to divi
de) e pastaj na thot jepe numrin e pikave në sa pika
dëshiron me e nda "objektin" ose "bllokun";
4. measure - ndërsa këtë komandë AutoCAD-i e përdor për
caktimin e pikave matëse
b.) Përmes miut
• Nëse dëshirojmë të bëjmë një pikë në
vizatimin tonë përmes miut shkojmë me tastin
e majtë të miut mbi veglat për vizatim dhe
klikojmë mbi veglën për vizatimin e pikës
atëhere AutoCAD-i kërkon ta zgjedhim
pozicionin e pikës ose më saktë ta
përcaktojmë një pikë (specify a point) e ne
këtë e bëjmë duke klikuar me mi (maus) në
pozicionin ku dëshirojm ta vëjme pikën.
Vegla për vizatimin e pikës
Pra, pasi që ne jemi përcaktuar për veglën për vizatimin e pikave ne
mundemi kudo nëpër faqen e vizatimit të vizatojmë pikën (pikat)
duke klikuar me mi (maus) në ato vende që dëshirojmë të vizatojmë pikat.
Njëra nga pikat e vizatuara
Kursori i gatshëm për vizatimin e pikës,
deri sa të shtypim tastin Esc
c.) Përmes koordinatave
• Le të shohim tani se si vizatohet pika përmes komandës
point e cila realizohet duke përdorur koordinatat të
cilat
mund të jenë në rrafsh apo në hapsirë,
këndëdrejta apo polare apo edhe cilindrike.
Tab.1. Shënimi I koordinatave
Këndrejta
Këndrejta në hapësirë
polare
Cilindrike
Absolute
x,y
x,y,z
distanca<këndi
rrezja<këndi,lartësia
Relative
@x,y
@x,y,z
@distanca<këndi
@rrezja<këndi,lartësia
• Si më të rëndësishmet dhe që përdoren më së shpeshti
janë koordinatat këndrejta dhe ato polare
...vazhdim
• Duhet cekur se këndi është
pozitiv nëse matet në kah të
kundërt me akrepat e ores,
pra, kahu i rrotullimit të
akrepave të ores mirret si
standard pozitiv, por kjo
edhe mund të ndërrohet
duke shkuar në menynë
format dhe aty duke
zgjedhur units
...vazhdim
Tipi i njësisë
për gjatësi
Preciziteti i
njësisë së
gjatësisë
Njësia për këndin
Preciziteti për
këndin
Zgjedhim
njësinë
Nëse bëni një tik këtu, këndi pozitiv
llogaritet në kahun e akrepave të orës
Zgjedhim drejtimet
...vazhdim
• Andaj për shpjegim le të shohim së pari koordinatat
këndrejta:
• Pasi që në kutinë për komanda e japim komandën
point (dhe shtypim Enter, ose siç pamë më lartë pasi të
shtypim me mi veglën për vizatim të pikës) kemi
gatishmërinë e kompjuterit për të vazhduar me
marrjen e koordinatave, psh.
• Që të vizatojmë-pikën me koordinatat 50,50 veprojmë
kështu:
• Japim komandën point dhe shtypim pullën enter
• Japim koordinatat 50,50 dhe shtypim enter dhe pika
vizatohet
...vazhdim
Pika e vizatuar me koordinatat 50,50
Komanda point për vizatimin e pikës
Koordinatat e pikës (50,50)
Dimensionet e pikës
• Dhe së fundi na ka mbet të vërtetojm se pika
në AutoCAD nuk është pa dimension dhe
formë. Ndërrimi i formës dhei madhësisë së
pikës bëhet kështu:
Shkojmë në menynë Format
Zgjedhim point style dhe na
lajmërohet dritarja për dialog
katrori i zi tregon se për shembullin
tonë kemi zgjedhur atë lloj pike.
Këtu mund të caktojmê
madhësinë e pikës
në kët rast madhësia e pikës ka njësinë e njëjtë
me atë të zgjedhur për vizatim (absolute)
në kët rast njësia e madhësisë së
pikës është në përqindje të ekranit
Vija (Line)
• Dimë se vija në kuptimin e përgjithshëm paraqet
grumbull pikash të formave të ndryshme (vija e
drejtë, vija e lakuar etj), por kuptimi i vijës në
AutoCAD paraqet një segment të drejtë.
• Edhe vija (dhe të gjitha elementet tjera nga
kutia e veglave Draw) sikurse pika mund të
vizatohet në tri mënyra, veçse vija mund të
vizatohet në tri mënyra, edhe me kombinimin e
tyre.
Përmes menysë Draw
• 1. Zgjidhni simbolin line nga menyja Draw.
• 2. Zgjidh një pikënisje për segmentin e vijës.
• 3. Zgjidhni një pikë fundore për segmentin e
vijës.
• 4. Shtypni Enter.
Përmes miut
Vegla për vizatimin e vijës
Përfundo vizatimin e vijave me ENTER
Cakto pikën tjetër
Mbylle me C
Çbëje pikën e fundit me U
Përmes koordinatave
• 1. Zgjidh Line ose L në vijën komanduese.
• 2. Zgjidh një pikënisje për segmentin e vijës.
• 3. Zgjidhni një pikë fundore për segmentin e
vijës.
• 4. Shtyp Enter.
Dimensionet e vijës
• Edhe vija ka dimensionet dhe trashësitë të
cilat i caktojmë kështu:
• Shkojmë në menynë Format
• Kliko komandën linetype (për llojin e vijës)
• Kliko komandën lineweight (trashësinë e vijës)
Lloji i vijës
Klokojmë këtu të zgjedhim
më shumë lloje të vijave
nga libraria e AutoCAD-it
Fshijmë ndonjë
tip të vijës të
parazgjedhur
Filteri i llojit të vijës
Vija e zgjedhur
si vijë aktuale
në vizatim
Emrat e vijave të
përgatitura për
përdorim
Pamja e vijave të
përgatitura për
vizatim
Përshkrimi i vijave
të përgatitura për
vizatim
Të dhënat
detale për
vijën
Trashësia e vijës
Trashësia e vijave
për vizatim
Përshtatja e shkallës
së shfaqjes së vijës
VIJA E PËRBËRË
(Polyline)
• Vija e përbërë, përkatësisht Polilyne është njëra
prej veglave më të përdorshme në AutoCAD.
• Ka ngjashmëri me veglën Line me përjashtim që
gjatë vizatimit me veglën Line vija ka pikën
fillestare dhe pikën përfundimtare dhe nëse
dëshirojmë të vazhdojmë me tutje me vijë, pika
përfundimtare shërben si pikë fillestare e vijës
tjetër, kurse nëse përdorim Polilyne, vija është e
përbërë.
VIJA E PËRBËRË
• Për ta pasur më të qartë dallimin në mes të
veglës Line dhe Polilyne vizatojmë një vijë me
Line dhe një tjetër të ngjashme me Polilyne.
• Nëse dëshirojmë ta selektojmë vijën e parë
të vizatuar me komandën Line duhet klikuar
në secilin segment me radhë, ndërsa te vija e
dytë mjafton të selektohet një herë dhe e tërë
vija selektohet, figura vijuese.
VIJA E PËRBËRË
Këshillë
Kur selektojmë vijën e krijuar me veglën Line duhet
klikuar mbi secilin segment veç e veç, ndërsa kur e
selektojmë vijën e krijuar me Polilyne kjo arrihet
komplet vetëm me një klikim mbi të.
DREJTËZA (Construction line)
• Drejtëza është një vijë e cila kalon nëpër një
pikë të vetme dhe se zgjatet pa kufij në të dy
anët.
• Drejtëzat shërbejnë si vija ndihmëse dhe se
për vizatimin e projekteve të ndryshme janë
mjaft të dobishme.
Vijat paralele (multiline)
• Vegla me rradhë është vegla për vizatimin e
vijave paralele (multiline).
• Për shkak të disa specifikave që ka, përdoret
pak më rrallë e sidomos nga fillestarët.
• Mund të vizatohen përmes menysë Draw
• Vegla multiline nuk gjindet si vegël në shiritin
e veglave por duhet rregulluar vetë.
VIZATIMI I RRETHIT
• Vizatimi i rrethit bëhet nga Draw/Circle,
përmes ikonës e cila gjendet në shiritin e
veglave Draw, ose përmes komandës CIRCLE
apo mjafton të shkruhet shkronja C.
• Vizatimi i rrethit mund të bëhet përmes rrezes
apo diametrit të rrethit, përmes dy pikave apo
tri pikave, përmes tangjentës, tangjentës dhe
radiusit si dhe përmes tri tangjentave.
VIZATIMI I RRETHIT
• Nëse klikohet në Draw/Circle, hapet menyja
rënëse nga, ku gjenden të gjitha format e
vizatimit të rrethit.
Krijimi i rrethit duke caktuar qendrën dhe rrezen
Krijimi i rrethit duke caktuar qendrën dhe diametrin;
Krijimi i rrethit përmes dy pikave;
Krijimi i rrethit përmes tri pikave;
Krijimi i rrethit përmes tangjentës, tangjentës dhe radiusit;
Krijimi i rrethit me tri tangjenta.
Shembull:
Në vazhdim po sqarojmë se si krijohet rrethi
duke përdorur ikonën
Fillimisht kemi vizatuar dy rrathë me diametër
10 të larguar njëri prej tjetrit në një distancë, si
në figurën vijuese.
VIZATIMI I RRETHIT
•
•
•
•
Zgjedhim ikonën
Klikojmë mbi tangjentën e rrethit të parë;
Klikojmë mbi tangjentën e rrethit të dytë;
Klikojmë me ndihmën e miut, krijohet rrethi i
cili i prek tangjentën e rrethit të parë dhe të
dytë, figura vijuese.
VIZATIMI I DREJTKËNDËSHIT
• Katërkëndëshi këndrejt(drejtkëndëshi) mund
të vizatohet me veglat LINE dhe POLYLINE por
përmes veglës RECTANGLE është shumë më e
thjeshtë e cila bëhet në tri mënyra:
• Përmes menysë DRAW zgjedhim Rectangle
• Përmes shiritit të veglave klikojmë ikonën
• Përmes komandës Rectangle(rec) në shiritin
komandues
Vizatimi i harkut (Arc)
• Komanda hark ju jep mundësinë të krijoni
harqe nga me të ndryshmet.
• Ka disa mënyra për te realizuar një hark.
• Mënyra prioritare është krijimi i tij nëpërmjet
tre pikave (3 Points) ku pika e parë është fillimi
i harkut pika e dytë është pika ku duhet të
kalojë harku dhe pika e tretë është përfundimi
i tij.
• Kjo bëhet thjesht duke klikuar në ikonën
Vizatimi i harkut (Arc)
• Mbasi te keni përvetësuar realizmin e harkut
me mënyrën prioritare ju mund te provoni
krijimin e tij nëpërmjet opsioneve te
ndryshme.
• Nëse klikohet në Draw/Arc, hapet menyja
rënëse nga, ku gjenden të gjitha format e
vizatimit të harkut.
Vizatimi i harkut (Arc)
•
•
•
•
•
•
•
•
•
•
3-Pika
Fillimi, Qendra, Fundi
Fillimi, Qendra, Këndi
Fillimi, Qendra, Gjatësia
Fillimi, Fundi, Këndi
Fillimi, Fundi, Drejtimi
Fillimi, Fundi, Rrezja
Qendra, Fillimi, Fundi
Qendra, Fillimi, Këndi
Qendra, Fillimi, Gjatësia
Vazhdimi
Vizatimi i vijës së lakuar (Spline)
• Komanda Spline shërben për realizimin e
vijave me lakore të ndryshme jo uniforme
• Spline është një vijë në formë lakore e cila
formohet dhe ndikohet nga një sërë pikash
kontrolli.
• Përmes menysë DRAW zgjedhim Spline
• Përmes shiritit të veglave klikojmë ikonën
Vizatimi i vijës së lakuar (Spline)
• Përdoruesi mund te përcaktoje distancën e
vijës se lakuar nga pikat e kontrollit.
• Sa me e vogël distanca aq me pranë vija kalon
nga pikat e kontrollit kur kjo distance është
zero vija kalon ne pikat e kontrollit.
• Pasi që lakorja gjen më pak zbatim në
vizatimet me AutoCAD dhe në vizatimet
teknike në përgjithësi, këtë herë nuk po i
kushtojmë rëndësi më tepër
Vizatimi i elipsës (ellipse)
• Komanda elipse ju jep ju mundësinë e krijimit
të saj nëpërmjet disa mënyrave.
• Mënyra prioritare për krijimin e elipsës është
përcaktimi i dy pikave që shërbejnë si skaje të
aksit të saj dhe një pikë e tretë e cila
përcakton gjysmëaksin e elipsës.
Komanda e harkut eliptik
(Ellipse Arc)
• Kjo komande ju krijon mundesine te realizoni
harkun eliptik siç ju është vizatuar edhe më
poshtë.
Komanda e harkut eliptik
(Ellipse Arc)
• Ne ndryshim nga komanda prioritare e krijimit
të elipsit këtu ju kërkohet si e dhëne shtesë
edhe këndi i fillimit të harkut dhe ai i
përfundimit te tij.
• Këndet e rrotullimit ju mund ti vendosni me
anë të pikave apo me vlera reale duke ju
kujtuar që këndet numërohen me rrotullim e
kundërt të akrepave të orës dhe e kanë fillimin
në pozicionin e orës 3.
Shumëkëndëshi (Polygon)
• Komanda Poligon shërben për te realizuar një
shumëkëndësh te rregullt duke filluar nga
tre brinje në 1024 brinje.
• Kjo komandë kërkon që përdoruesi te paracaktoje
disa te dhëna si numrin e brinjëve, qendrën e
shumëkëndëshit nëse ky shumëkëndësh do te
ketë një rreth te brendashkruar apo jashtëshkruar
dhe se fundmi pikën e dytë e cila përcakton
madhësinë e rrezes se rrethit sidoqoftë ky brenda
apo jashtëshkruar shumëkëndëshit.
Shumëkëndëshi (Polygon)
• Kjo komande krijon një shumëvizësh të
mbyllur.
• Komanda poligon ju krijon mundësinë ju që të
krijoni një shumëkëndësh duke përcaktuar
madhësinë e brinjës së tij nëse ju zgjidhni
opsionin “Edge”.
• Gjithashtu ju mund te përcaktoni edhe
madhësinë e saktë të rrezes se rrethit të
poligonit.
Shumëkëndëshi (Polygon)
• Krijimi i një shumëkëndëshi mund të
realizohet sipas kësaj radhe ekzekutim
komandash.
• Kliko mbi ikonën dhe në shiritin komandues
përcaktoni numrin e brinjëve.
• Përcaktoni qedrën e poligonit duke klikuar me
mi ose madhësinë e brinjës duke shtypur
opsionin “E” për ketë të fundit.
Shumëkëndëshi (Polygon)
• Vendosni një opsion për rrethin
– brendashkruar (Inscribed in circle)
– jashtëshkruar(Circumscribed about circle)
• Përcaktoni madhësinë e rrezes
së rrethit duke e tërhequr miun
Jashtëshkruar
Brendashkruar
Madhësia
brinjës
e
Unaza (Donut)
• Unaza(Donut) s'është gjë tjetër por dy viza të
mbyllura në të njëjtën qendër.
• Programi ju kërkon që të përcaktoni diametrin
e brendshëm dhe atë të jashtëm të unazës si
dhe qendrën e unazës.
• Ju mund te ndërtoni unaza aq herë sa klikoni
për përcaktimin e qendrave te tyre në fund
për përmbylljen e tyre mjafton te ekzekutoni
tastin ENTER.
Komanda Re (Revcloud)
• Kliko mbi ikonën
dhe përcaktoni pikën e
fillimit duke klikuar ne një pikë.
• Udhëzoni lëvizjen e treguesit te miut gjatë një vije
sipas dëshirës dhe klikojeni atë do shikoni qe do
krijohen vijat e reve.
• Nëse afroni treguesin e miut pranë pikës fillestare
do të shikoni që objekti re do të krijohet si një
objekt i mbyllur.
• Ju mund te përcaktoni gjatësinë e harkut me anë
të funksionit “Arc” atë minimal apo maksimal.
Komanda Hatch (për vijëzim)
• Nëse e japim komandën hatch ne na
lajmërohet dritarja për dialog me emrin
Boundary Hatch e cila ka tri dritare: Hatch,
Advanced dhe Gradient.
• Në shiritin komandues thirret vetëm duke e
shkruar shkronjën h
• Pas ekzekutimit të kësaj komande hapet
dritarja si në sllajdin e ardhshëm
Dritarja Hatch
Zgjedhja e fushës
për vijëzim
Tipi i vijëzimit
Familja e vijave
Lloji i vijave
Pjerrtësia e llojit
Shkalla e dendësisë
së vijave
Zgjedhja e objektit
për vijëzim
Shiqimi i llojit të
vijave
Kopjimi i llojit të
vijëzimit
Rajoni (Region)
• Rajon është një sipërfaqe e krijuar nga një objekt
me formë të mbyllur e njohur si një lak.
• Kjo komandë shërben më së shumti për të kthyer
objektet në formë rajoni se sa ti krijosh ata.
• Me krijimin e një rajoni nuk duket ndonjë
ndryshim me vizatimin e mëparshëm.
• Megjithatë nëse do të vendosim modin e hijes ne
‘flat shaded” (View/Shade/Flat Shaded) ju do të
shikoni qe rajoni ne fakt nuk është një vijë e
mbyllur por një sipërfaqe e plote (mbushur).
Komandat për tekst
(dtext ose dt) dhe (mtext ose mt )
• Tekstet në AutoCAD mund të shtohen një
radhësh (single line) apo shume radhësh
(multiline).
• Single line text nuk do të thotë se ne do të
shkruajmë vetëm një radhë por ka kuptimin se
radhët e tekstit janë të ndara si dhe veprimet
me to do të kryhen ndaras për secilin rresht.
Komanda (dtext ose dt)
• Kjo komandë shërben për shkrimin e tekstit një
radhësh. Shtypim DT dhe na kërkohet:
• Të caktojmë pikën e fillimit të tekstit (shtypim Enter)
• Në vijën komanduese caktojmë lartësinë e shkronjave
të tekstit (p.sh 10) (shtypim Enter)
• Në vijën komanduese definojmë këndin e tekstit të
shkruar (p.sh 45 shkallë) (shtypim Enter)
• Shkruajmë tekstin (shtypim Enter) nëse mëtutje
shënojmë tekst tjetër ai do të jetë i ndarë nga i pari,
• E nëse dy herë klikojmë enter përfundojmë me
shkrimin e tekstit
Komanda (dtext ose dt)
• Pasi shkruajmë në shiritin komandues DT kemi
Specify start point of text or [Justify/Style]
• Nëse dëshirojmë ta përcaktojmë pozicionin e
tekstit ne shkruajmë justify ose vetëm j.
• Ndërsa nëse dëshirojmë të ndërrojmë stilin
atëherë në vend të pikës fillestare ne
përcaktohemi për të ndërruar stilin duke
shtypur style ose vetëm s.
Komanda (dtext ose dt)
• Kur ne jemi përcaktuar për t’ia përshtatur
pozicionin tonë tekstit na janë paraqitur
shumë variante: Enter an option
[Align/Fit/Center/Middle/Right/TL/TC/TR/ML/
MC/MR/BL/BC/BR]:
• Në sllajdin e ardhshëm po i shpjegojmë të
gjitha këto opsione
• Align – mundësia kur ne ia japim AutoCADit
një vijë të imagjinuar nëpër të cilën ai do të
shkruajë
• Fit – ne ia japim një gjatësi dhe lartësi tekstit
• Center – ne ia japim qendrën e pastaj
AutoCADi kur ta kryejmë radhën e përdor atë
pikë si mesi i tekstit.
• Midle – pika që e caktojmë ne përveq që
është në mesin horizontal të tekstit të shkruar
ajo është edhe në mesin vertikal.
• Right – AutoCADit ia japim pikën e skajshme
të djathtë të tekstitsi pikë referente.
• TL (Top Left) e kemi përcaktuar pikën më të lartë
majtas të tekstit si pikë referente
• TC (Top Center) e kemi përcaktuar pikën më të
lartë në mesin e rreshtit si pikë referente
• TR (Top Right) e kemi përcaktuar pikën më të
lartë djathtas të tekstit si pikë referente
• Ndërsa ML(Middle left), MC(middle center),
MR(middle right) ne jemi përcaktuar për pikën
referente e cila gjendet në mesin e lartësisë së
tekstit në pjesën e majtë gjegjësisht të qendrës
apo të djathtë.
• Dhe me BL(bottom Left), BC(bottom center) dhe
BR (bottom right) ne jemi përcaktuar për pikën
referente e cila gjendet në fundin e lartësisë së
tekstit në pjesën e majtë gjegjësisht të qendrës
apo të djathtë.
Komanda (mtext ose mt)
• Pasi shkruajmë në shiritin komandues mt kemi
• Specify first corner – përcaktojmë këndin e
parë të imagjinuar në të cilin shkruajmë
• Specify opposite corner or
[Height/Justify/Line
spacing/Rotation/Style/Width]: përcaktojmë këndin e kundërt të imagjinuar
në të cilin shkruajmë) dhe pasi të japim këndin
e kundërt na lajmërohet dritarja si në sllajdin e
ardhshëm
Stili i
tekstit
rreshtimi i
tekstit
Lloji i
fontit
Lartësia e
shkronjave
Ngjyra e
fontit
Stili i tekstit
• Rregullimi i stilit të tekstit bëhet njësoj si për
Single line text ashtu edhe për Multiline text
dhe veprohet kështu:
• Shkohet në menynë Format dhe aty zgjedhet
text style ose në shiritin komandues japim
komandën style apo vetëm st.
• Së pari shkojmë në butonin New dhe ia japim
emrin stilit tonë dhe shtypim OK për tu kthyer
në dritaren Text Style
Emri i
stilit
Emri i
fontit
Riemëroje
stilin
Stili i ri
Fshije stilin
Stili i
fontit
Lartësia e
fontit
Efekti
mbrapsht
Faktori i
gjerësisë
Efekti:
prapa
Pjerrtësia
e fontit
Pamja e
stilit
Pasqyrimi i tekstit
• Nëse e kemi shkruar një tekst dhe atë
dëshirojmë ta pasqyrojmë në AutoCAD kjo
kryhet lehtë, pra, sikurse të gjitha figurat tjera
duke përdorur komandën (mirror) nga kutia e
veglave Modify.
• Për të ndryshuar format e pasqyrimit
ndryshojmë variablën për komandën mirrtext,
dhe ajo variabël mund të marrë vlerën 0 ose 1.

similar documents