Word Chapter 5x

Report
Microsoft Office 2007
Microsoft Word Chapter 5
Generating Form Letters,
Mailing Labels, and
Directories
Objectives
• Explain the merge process
• Use the Mail Merge task pane and the Mailings
tab on the Ribbon
• Use a letter template as the main document for a
mail merge
• Insert and format a shape on a drawing canvas
• Create and edit a data source
• Insert merge fields in a main document
• Create a multilevel list
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
2
Objectives
•
•
•
•
•
•
•
Use an IF field in a main document
Merge and print form letters
Sort data records
Address and print mailing labels and envelopes
Merge all data records to a directory
Change page orientation
Modify table properties
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
3
Starting Word
• Start Word as indicated on page WD 309 from
Chapter 5 of Microsoft Word 2007
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
4
Identifying the Main Document for the
Form Letter Using the Task Pane
• Click Mailings on the Ribbon to display the Mailings tab
• Click the Start Mail Merge button on the Mailings tab to
display the Start Mail Merge menu
• Click Step by Step Mail Merge Wizard on the Start Mail
Merge menu to display the Mail Merge wizard in the
Mail Merge task pane
• Click the ‘Next wizard step’ link at the bottom of the
Mail Merge task pane to display Step 2 of the Mail
Merge wizard
• Click ‘Start from a template’ in the ‘Select starting
document’ area and then click the ‘Select mail merge
template’ link to display the Select Template dialog box
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
5
Identifying the Main Document for the
Form Letter Using the Task Pane
• Click the Letters tab in the dialog box and then
click Equity Merge Letter, which shows a preview
of the selected template in the Preview area
• Click the OK button to display a letter in the
document window that is based on the Equity
Merge Letter template
• Click the Close button in the upper-right corner
of the Mail Merge task pane title bar to close the
Mail Merge wizard
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
6
Identifying the Main Document for the
Form Letter Using the Task Pane
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
7
Inserting a Drawing Canvas
• With the insertion point in the second row of the
table, display the Insert tab
• Click the Shapes button on the Insert tab to
display the Shapes gallery
• Click New Drawing Canvas in the Shapes gallery
to insert a drawing canvas at the location of the
insertion point
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
8
Inserting a Drawing Canvas
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
9
Inserting a Shape
• Click the More button in the Insert Shapes gallery on the Format tab, which
shows more gallery options
• Click the Up Ribbon shape in the Stars and Banners area of the Insert Shapes
gallery, which removes the gallery and changes the mouse pointer to the shape
of a crosshair
• Position the mouse pointer (a crosshair) on the left of the drawing canvas
below the shaded table
• Drag the mouse to the right and downward to form the ribbon shape
• Release the mouse button so that Word draws the shape in the drawing
canvas. If your shape is not the same approximate height and width as shown
in drag the shape’s sizing handles to resize it, or enter the appropriate values in
the Shape Height and Shape Width text boxes on the Format tab
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
10
Inserting a Shape
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
11
Apply a Shape Style
• With the shape still selected, click the More
button in the Shape Styles gallery to expand the
Shape Styles gallery
• Point to Diagonal Gradient -Accent 2 in the Shape
Styles Gallery to display a live preview of that
style applied to the shape in the document
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
12
Apply a Shape Style
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
13
Adding Formatted Text to a Shape
• Click the Edit Text button on the Drawing Tools
Format tab to place an insertion point in the shape
and display the Text Box Tools and its subordinate
Format tab on the Ribbon
• Display the Home tab.
• Click the Center button on the Home tab
• Click the Bold button on the Home tab
• Change the font size to 26 point
• Type Total Fitness and then press
SHIFT+ENTER to insert a line break character
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
14
Adding Formatted Text to a Shape
• Type Health Club on the second line of the
shape. (If all the letters in the company name do
not fit in the shape, drag the sizing handles on
the shape until all text is displayed in the shape)
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
15
Adding Formatted Text to a Shape
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
16
Resizing a Drawing Canvas
• Click in the drawing canvas in an area outside the
shape to select the drawing canvas
• Position the mouse pointer on the bottommiddle sizing handle until the mouse pointer
shape changes to a T
• Drag the bottom middle sizing handle upward
until the dotted line touches the bottom of the
shape
• Release the mouse button to resize the drawing
canvas
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
17
Resizing a Drawing Canvas
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
18
Creating a Folder while Saving
• With a USB flash drive connected to one of the computer’s USB
ports, click the Save button on the Quick Access Toolbar to
display the Save As dialog box
• Type Health Club Form Letter in the File name text box to
change the file name
• If Computer is not displayed in the Favorite Links section, drag
the top or bottom edge of the Save As dialog box until
Computer is displayed
• Click Computer in the Favorite Links section, and then doubleclick your USB flash drive in the list of available drives
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
19
Creating a Folder while Saving
• Click the ‘Create a new, empty folder’ button in
the Save As dialog box to display a folder with
the name New Folder selected in the dialog box
• Type Total Fitness as the new folder name and
then press the ENTER key to create the new
folder on the USB flash drive
• Click the Save button in the Save As dialog box to
save the Health Club Form Letter in the Total
Fitness folder on the USB flash drive
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
20
Creating a Folder while Saving
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
21
Creating a New Data Source
• Display the Mailings tab
• Click the Start Mail Merge button on the Mailings
tab and then click Step by Step Mail Merge
Wizard to redisplay the Mail Merge task pane
• Click ‘Type a new list’ in the Select recipients
area, which displays the ‘Type a new list‘ area
• Click the ‘Create new recipient list’ link to display
the New Address List dialog
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
22
Creating a New Data Source
• Click the Customize Columns button to display the
Customize Address List dialog box
• Click Company Name in the Field Names list and then
click the Delete button to display a dialog box asking if
you are sure you want to delete the selected field
• Click the Yes button in the Microsoft Office Word dialog
box
• Click Country or Region in the Field Names list. Click the
Delete button. Click the Yes button to remove the field
• Click Home Phone in the Field Names list. Click the
Delete button. Click the Yes button to remove the field
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
23
Creating a New Data Source
• Use this same procedure to delete the Work Phone and Email Address fields
• Click the Add button to display the Add Field dialog box
• Type Membership Type in the ‘Type a name for your field’
text box
• Click the OK button to close the Add Field dialog box and
add the Membership Type field name to the bottom of the
Field Names list
• Click the OK button to close the Customize Address List
dialog box, which positions the insertion point in the Title
text box for the first record (row) in the New Address List
dialog box
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
24
Creating a New Data Source
• Type Mr. and then press the TAB key to enter the
title for the first data record
• Type Milan and then press the TAB key to enter the
first name.
• Type Sciranka and then press the TAB key to
enter the last name.
• Type 85 Windmill Lane and then press the
TAB key to enter the first address line
• Press the TAB key to leave the second address line
empty
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
25
Creating a New Data Source
• Type Dilton and then press the TAB key to enter
the city
• Type NH and then press the TAB key to enter the
state code.
• Type 03324 and then press the TAB key to enter the
ZIP code.
• Type Standard to enter the membership type
• Click the New Entry button to add a new blank
record and position the insertion point in the Title
field of the new record
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
26
Creating a New Data Source
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
27
Saving the Data Source when Prompted
by Word
• Type Health Club Members in the File name text box
• If necessary, locate and select the USB flash drive and then
double-click the Total Fitness folder to open the folder
• Click the Save button in the Save Address List dialog box to
save the data source in the Total Fitness folder on the USB
flash drive using the file name, Health Club Members, and
then display the Mail Merge Recipients dialog box
• Click the OK button to close the Mail Merge Recipients
dialog box
• Click the Close button on the Mail Merge task pane title
bar because you are finished with the wizard.
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
28
Saving the Data Source when Prompted
by Word
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
29
Changing Spacing Before Paragraphs
• Click the date content control to select it
• Display the Page Layout tab
• Click the Spacing Before box down arrow on the
Page Layout tab as many times as necessary until
24 pt is displayed in the Spacing Before text box
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
30
Entering the Date
• With the date content control selected, click its
box arrow to display a calendar
• Scroll through the calendar months until May,
2008 is displayed
• Click 28 in the calendar to display 5/28/2008 in
the date line of the form letter
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
31
Entering the Date
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
32
Inserting a Merge Field in the Main
Document
• Display the Mailings tab
• Click the Insert Merge Field button arrow on the
Mailings tab to display the Insert Merge Field
menu
• Click First_Name to insert the selected merge
field in the document at the location of the
insertion point
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
33
Inserting a Merge Field in the Main
Document
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
34
Entering More Text
• With the insertion point at the location, type a comma,
press the SPACEBAR, and then type for being a
member of our health club. We hope you
are pleased with our state-of-the-art
cardiovascular and resistance training
equipment and top-notch staff
• Press the ENTER key. Type Starting today, your
experience at Total Fitness Health Club
will include several additional
amenities to make your visit more
complete: and then press the ENTER key
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
35
Entering More Text
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
36
Creating a Multilevel List
• Scroll to display the insertion point higher in the document
window
• Display the Home tab and then click the Clear Formatting button
to remove any existing formatting
• Click the Multilevel List button on the Home tab to display the
Multilevel List gallery
• Position the mouse pointer in the second style in the first row in
the List Library area to see a preview of the style
• Click the desired list style (second style in the first row in List
Library area) to apply the selected multilevel list style to the
current paragraph
• Type Enhanced Facilities and then press the ENTER key to enter
this first-level list item
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
37
Creating a Multilevel List
• Press the TAB key to demote the current list item
to a second-level list item that is indented below
the first list item.
• Type Now open 24 hours a day, 7 days a week
and then press the ENTER key to enter a secondlevel list item
• Type New supervised child play center and then
press the ENTER key to enter a second-level list
item
• Type New 46' climbing wall and then press the
ENTER key to enter a second-level list item
• Press SHIFT+TAB to promote the current list item
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
38
Creating a Multilevel List
• Type Expanded Instructional Programs and then
press the ENTER key
• Press the TAB key to demote the current list item,
which will be Wellness seminars.
• Type Wellness seminars and then press the ENTER
key
• Type Yoga and Pilates classes and then press the
ENTER key
• Type Nutrition education and then press the ENTER
key three times to end the numbered list
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
39
Creating a Multilevel List
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
40
Entering More Text and a Merge Field
• Type We strive to provide the highest
quality amenities to our members.
To continue to achieve this service
level, we must raise our monthly
fees effective July 1. As a member on
the and then press the SPACEBAR
• Display the Mailings tab. Click the Insert Merge Field
button arrow on the Mailings tab and then click
Membership_Type on the Insert Merge Field menu
• Press the SPACEBAR and then type Plan, your
new monthly rate will be and then press
the SPACEBAR
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
41
Inserting an IF Field in the Main
Document
• With the insertion point positioned, click the Rules
button on the Mailings tab to display the Rules
menu
• Click If...Then...Else on the Rules menu to display the
Insert Word Field: IF dialog box
• Click the Field name box arrow to display the list of
fields in the data source
• Scroll through the list of fi elds in the Field name list
and then click Membership_Type
• Position the insertion point in the Compare to text
box and then type Standard as the comparison text
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
42
Inserting an IF Field in the Main
Document
• Press the TAB key and then type $75 as the true
text
• Press the TAB key and then type $105 as the false
text
• Click the OK button to insert the IF field at the
location of the insertion point
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
43
Inserting an IF Field in the Main
Document
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
44
Merging the Form Letters to the Printer
• Click the Finish & Merge button on the Mailings tab
to display the Finish & Merge menu
• Click Print Documents to display the Merge to
Printer dialog box
• If necessary, click All to select it
• Click the OK button to display the Print dialog box
• Click the OK button in the Print dialog box to print
five separate letters, one for each club member in
the data source (If Word displays a message about
locked fields, click its OK button)
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
45
Merging the Form Letters to the Printer
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
46
Selecting Records to Merge
• Click the Edit Recipient List button on the Mailings tab to
display the Mail Merge Recipients dialog box
• Drag the scroll box to the right edge of the scroll bar in the Mail
Merge Recipients dialog box so that the Membership Type field
appears in the dialog box.
• Click the box arrow to the right of the field name, Membership
Type, to display sort and filter criteria for the Membership Type
field
• Click Premium to reduce the number of data records displayed
in the Mail Merge Recipients dialog box to two, because two
club members have a membership type of Premium
• Click the OK button to close the Mail Merge Recipients dialog
box
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
47
Selecting Records to Merge
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
48
Merging the Form Letters to the Printer
• Click the Finish & Merge button on the Mailings tab
to display the Finish & Merge menu
• Click Print Documents to display the Merge to
Printer dialog box. If necessary, click All in the dialog
box
• Click the OK button to display the Print dialog box
• Click the OK button in the Print dialog box to print
two separate letters, one for each club member
whose membership type is Premium (If Word
displays a message about locked fields, click its OK
button)
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
49
Sorting the Data Records in a Data
Source
• Click the Edit Recipient List button on the Mailings
tab to display the Mail Merge Recipients dialog box
• Scroll to the right until the ZIP Code field shows in
the dialog box
• Position the mouse pointer on the ZIP Code field
name
• Click the ZIP Code field name to sort the data source
records in ascending (smallest to largest) order by
ZIP Code
• Click the OK button to close the Mail Merge
Recipients dialog box
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
50
Sorting the Data Records in a Data
Source
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
51
Viewing Merged Data in the Main
Document
• If necessary, scroll up to display the Address
Block merge field in the document window
• Click the View Merged Data button on the
Mailings tab to display the values in the first data
record, instead of the merge fields
• Click the View Merged Data button on the
Mailings tab again to display the merge fields in
the main document, instead of the field values
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
52
Viewing Merged Data in the Main
Document
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
53
Closing a Document
• Display the Office Button menu and then click
Close
• If a Microsoft Office Word dialog box is displayed,
click the Yes button to save the changes
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
54
Address and Printing Mailing Labels
Using an Existing Data Source
• Display the Office Button menu. Click New on the Office Button
menu to display the New Document dialog box. With Blank
document selected, click the Create button to open a new blank
document window
• Display the Mailings tab
• Click the Start Mail Merge button on the Mailings tab and then
click Step by Step Mail Merge Wizard to display Step 1 of the Mail
Merge wizard in the Mail Merge task pane
• Specify labels as the main document type by clicking Labels in the
‘Select document type’ area
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge
task pane to display Step 2 of the Mail Merge wizard
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
55
Address and Printing Mailing Labels
Using an Existing Data Source
• Address and Printing Mailing Labels Using an Existing Data Source
• In the Mail Merge task pane, click the ‘Select label size’ link to
display the Label Options dialog box
• Select the label vendor and product number (in this case, Avery
A4/A5 and J8158)
• Click the OK button in the Label Options dialog box to display the
selected label layout as the main document
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge
task pane to display Step 3 of the Mail Merge wizard, which
allows you to select the data source
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
56
Address and Printing Mailing Labels
Using an Existing Data Source
• If necessary, click ‘Use an existing list’ in the Select
recipients area
• Click the ‘Select recipient list file’ link to display the
Select Data Source dialog box
• If necessary, locate and select the USB flash drive and
then double-click the Total Fitness folder to select it.
• Click the file name, Health Club Members, to select the
data source you created earlier in the chapter
• Click the Open button to display the Mail Merge
Recipients dialog box
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
57
Address and Printing Mailing Labels
Using an Existing Data Source
• Click the OK button to close the dialog box
• At the bottom of the Mail Merge task pane, click the ‘Next wizard
step’ link to display Step 4 of the Mail Merge wizard in the Mail
Merge task pane
• In the Mail Merge task pane, click the ‘Insert formatted address’
link to display the Insert Address Block dialog box
• Click the OK button to close the dialog box and insert the
AddressBlock mail merge field in the first label of the main
document
• Click the ‘Update all labels‘ button to copy the layout of the first
label to the remaining label layouts in the main document
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
58
Address and Printing Mailing Labels
Using an Existing Data Source
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge
task pane to display Step 5 of the Mail Merge wizard, which
shows a preview of the mailing labels in the document Window
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge
task pane to display Step 6 of the Mail Merge wizard
• In the Mail Merge task pane, click the ‘Merge to printer’ link to
display the Merge to Printer dialog box
• If necessary, click All in the dialog box so that all records in the
data source will be included in the merge
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
59
Address and Printing Mailing Labels
Using an Existing Data Source
• If necessary, insert a sheet of blank mailing labels
in the printer
• Click the OK button to display the Print dialog
box
• Click the OK button in the Print dialog box to
print the mailing labels
• Click the Close button at the right edge of the
Mail Merge task pane
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
60
Address and Printing Mailing Labels
Using an Existing Data Source
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
61
Saving the Mailing Labels
• With a USB flash drive connected to one of the computer’s USB
ports, click the Save button on the Quick Access Toolbar to display
the Save As dialog box
• Type Health Club Mailing Labels in the File name text box to
change the file name.
• If necessary, locate and select your USB flash drive in the list of
available drives and then double-click the Total Fitness folder to
open the folder
• Click the Save button in the Save As dialog box to save the
document in the Total Fitness folder on the USB flash drive with
the file name, Health Club Mailing Labels
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
62
Address and Printing Envelopes
Using an Existing Data Source
• Display the Office Button menu. Click New on the Office Button menu to
display the New Document dialog box. With Blank document selected, click the
Create button to open a new blank document window
• Click the Start Mail Merge button on the Mailings tab and then click Step by
Step Mail Merge Wizard to display Step 1 of the Mail Merge wizard in the Mail
Merge task pane. Specify envelopes as the main document type by clicking
Envelopes in the ‘Select document type’ area
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge task pane to
display Step 2 of the Mail Merge wizard. In the Mail Merge task pane, click the
Set Envelope Options link to display the Envelope Options dialog box
• Select the envelope size and then click the OK button in the Envelope Options
dialog box, which displays the selected envelope layout as the main document
• If your envelope does not have a pre-printed return address, position the
insertion point in the upper-left corner of the envelope layout and then type a
return address
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
63
Address and Printing Envelopes
Using an Existing Data Source
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge task pane to
display Step 3 of the Mail Merge wizard, which allows you to select the data
source. If necessary, click ‘Use an existing list’ in the Select recipients area.
Click the ‘Select recipient list file’ link to display the Select Data Source dialog
box. If necessary, locate and select the USB flash drive and then double-click
the Total Fitness folder to select it. Click the file name, Health Club Members,
to select the data source you created earlier in the chapter. Click the Open
button, which displays the Mail Merge Recipients dialog box, and then click the
OK button to close the dialog box. At the bottom of the Mail Merge task pane,
click the ‘Next wizard step’ link to display Step 4 of the Mail Merge wizard in
the Mail Merge task pane
• Position the insertion point in the middle of the envelope. In the Mail Merge
task pane, click the ‘Insert formatted address’ link to display the Insert Address
Block dialog box. Click the OK button to close the dialog box and insert the
AddressBlock mail merge field in the envelope layout of the main document
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
64
Address and Printing Envelopes
Using an Existing Data Source
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge
task pane to display Step 5 of the Mail Merge wizard, which
shows a preview of an envelope in the document window
• Click the ‘Next wizard step’ link at the bottom of the Mail Merge
task pane to display Step 6 of the Mail Merge wizard. In the Mail
Merge task pane, click the ‘Merge to printer’ link to display the
Merge to Printer dialog box. If necessary, click All in the dialog box
so that all records in the data source will be included in the
merge.
• If necessary, insert blank envelopes in the printer. Click the OK
button to display the Print dialog box. Click the OK button in the
Print dialog box to print the address on the envelopes. Click the
Close button at the right edge of the Mail Merge task pane
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
65
Address and Printing Envelopes
Using an Existing Data Source
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
66
Saving the Envelopes
• With a USB flash drive connected to one of the
computer’s USB ports, click the Save button on the
Quick Access Toolbar to display the Save As dialog box
• Type Health Club Envelopes in the File name text box to
change the file name
• If necessary, locate and select your USB flash drive in the
list of available drives and then double-click the Total
Fitness folder to open the folder
• Click the Save button in the Save As dialog box to save
the document in the Total Fitness folder on the USB
flash drive with the file name, Health Club Envelopes
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
67
Merging to a Directory
• Display the Office Button menu and then click New to display the
New Document dialog box. With Blank document selected, click
the Create button to open a new blank document window
• Display the Mailings tab.
• Click the Start Mail Merge button on the Mailings tab to display
the Start Mail Merge menu
• Click Directory as the main document type. Start Mail Merge
button Start Mail Merge menu Directory command new blank
document is displayed Merging All Data Records to a Directory
WD 359
• Click the Select Recipients button on the Mailings tab to display
the Select Recipients menu
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
68
Merging to a Directory
• Click Use Existing List on the Select Recipients menu to display the
Select Data Source dialog box
• If necessary, locate and select the USB flash drive and then
double-click the Total Fitness folder to select it.
• Click the file name, Health Club Members, to select the data
source you created earlier in the chapter
• Click the Open button to associate the selected data source with
the current main document
• Click the Insert Merge Field button arrow on the Mail Merge
toolbar to display the Insert Merge Field menu
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
69
Merging to a Directory
• Click Title on the Insert Merge Field menu to
insert the merge field in the document
• Press the HYPHEN (-) key to place the hyphen
character after the inserted merge field
• Repeat Steps 6 and 7 for each remaining field in
the Insert Merge Field menu, so that every field
in the data source is in the main document
separated by a hyphen, except do not put a
hyphen after the last field: Membership Type
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
70
Merging to a Directory
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
71
Converting Text to a Table
• Press CTRL+A to select the entire document, because
you want all document contents to be converted to a
table
• Display the Insert tab
• Click the Table button on the Insert tab to display the
Table gallery
• Click Convert Text to Table to display the Convert Text to
Table dialog box
• If necessary, type 9 in the Number of columns box
because the resulting table should have 9 columns
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
72
Converting Text to a Table
• If necessary, click Other in the ‘Separate text at’
area and then type a hyphen (-) in the text box
• Click the OK button to convert the selected text
(the merge fields) to a table
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
73
Converting Text to a Table
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
74
Changing Page Orientation
• Display the Page Layout tab
• Click the Page Orientation button on the Page
Layout tab to display the Page Orientation gallery
• Click Landscape in the Page Orientation gallery to
change the page orientation to landscape
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
75
Changing Page Orientation
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
76
Merging to a New Document
Window
• Display the Mailings tab
• Click the Finish & Merge button on the Mailings
tab to display the Finish & Merge menu
• Click Edit Individual Documents on the Finish &
Merge menu to display the Merge to New
Document dialog box
• If necessary, click All in the dialog box
• Click the OK button to merge the data records to
a directory in a new document window
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
77
Merging to a New Document
Window
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
78
Modifying and Formatting a Table
• Add a row to the top of the table by positioning the insertion
point in the first row of the table and then clicking the Insert
Rows Above button on the Layout tab
• Click in the first (leftmost) cell of the new row. Type Title and
then press the TAB key. Type First Name and then press the
TAB key. Type Last Name and then press the TAB key. Type
Address Line 1 and then press the TAB key. Type Address
Line 2 and then press the TAB key. Type City and then press
the TAB key. Type State and then press the TAB key. Type ZIP
Code and then press the TAB key. Type Membership Type
as the last entry in the row
• Make all columns as wide as their contents using the AutoFit
Contents command
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
79
Modifying Table Properties
• Click the Table Properties button on the Layout tab to
display the Table Properties dialog box.
• Click the Options button to display the Table Options
dialog box
• Click the Left box up arrow until 0.15” is displayed in the
Left text box
• Click the Right box up arrow until 0.15” is displayed in
the Right text box
• Place a check mark in the ‘Allow spacing between cells’
check box and then click the up arrow until 0.05” is
displayed in this text box
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
80
Modifying Table Properties
• Click the OK button to close the Table Options
dialog box
• Click Center in the Alignment area
• Click the OK button to apply the modified
properties to the table
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
81
Modifying Table Properties
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
82
Sorting a Table
• Click the Sort button on the Layout tab (shown in Figure
5–89) to display the Sort dialog box
• Click Header row so that the first row is left in its current
location when the table is sorted
• Click the Sort by box arrow; scroll to and then click
Membership Type.
• Click the first Then by box arrow and then click Last
Name
• Click the OK button to sort the records in the table in
ascending Last Name order within ascending
Membership Type order
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
83
Sorting a Table
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
84
Formatting Text as Hidden
• Click in the top-left corner of the table and then
press the ENTER key to position the insertion
point on a blank line above the table
• Type Table last updated on May 28
• Select the text just entered above the table
• Click Font Dialog Box Launcher to display the
Font dialog box. If necessary, click the Font tab
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
85
Formatting Text as Hidden
• In the Effects area, click Hidden
• Click the OK button to apply the hidden effect to
the selected text
• Click anywhere in the document to remove the
highlight
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
86
Formatting Text as Hidden
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
87
Hiding Hidden Text
• If the Show/Hide ¶ button on the Home tab is
selected, click it to deselect it
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
88
Printing a Document
• Display the Office Button menu, point to Print,
and then click the Quick Print button on the
Home tab to print the directory in landscape
orientation
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
89
Printing a Document
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
90
Saving the Directory
• With a USB flash drive connected to one of the computer’s USB
ports, click the Save button on the Quick Access Toolbar to display
the Save As dialog box
• Type Health Club Member Directory in the File name text box to
change the file name
• If necessary, locate and select your USB flash drive in the list of
available drives and then double-click the Total Fitness folder to
open the folder
• Click the Save button in the Save As dialog box to save the
document in the Total Fitness folder on the USB flash drive with
the file name, Health Club Member Directory
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
91
Quitting Word
• Display the Office Button menu and then click
the Exit Word button to close all open
documents and quit Word
• When Word asks if you want to save the
document used to create the directory, click the
No button. For all other documents, click the Yes
button to save the changes.
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
92
Summary
• Explain the merge process
• Use the Mail Merge task pane and the Mailings
tab on the Ribbon
• Use a letter template as the main document for a
mail merge
• Insert and format a shape on a drawing canvas
• Create and edit a data source
• Insert merge fields in a main document
• Create a multilevel list
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
93
Summary
•
•
•
•
•
•
•
Use an IF field in a main document
Merge and print form letters
Sort data records
Address and print mailing labels and envelopes
Merge all data records to a directory
Change page orientation
Modify table properties
Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition
94
Microsoft Office 2007
Microsoft Word Chapter 5 Complete

similar documents