WYKRESY - tworzenie -formatowanie

Report
WYKRESY
- TWORZENIE
-FORMATOWANIE
Przygotował: Przemysław Kacperski
DO CZEGO NAM SĄ POTRZEBNE WYKRESY?
Wykresy umożliwiają wyświetlanie serii danych
numerycznych w formie graficznej, ułatwiając
zrozumienie dużych ilości danych i relacji między
poszczególnymi seriami danych.
 Aby utworzyć wykres w programie Excel, należy
najpierw wprowadzić w arkuszu dane liczbowe,
które mają zostać wykreślone.

WSTAWIANIE WYKRESU

-
-
-
Wstawienie wykresu jest bardzo proste:
Najpierw zaznaczamy dane, które chcemy
wyświetlić na wykresie,
Kolejno wybieramy odpowiedni typ wykresu na
karcie Wstawianie w grupie Wykresy.
PRZYKŁAD
TYPY WYKRESÓW

-
-
Podstawowe typy wykresów:
Kolumnowy
Liniowy
Kołowy
Słupkowy
Warstwowy
Punktowy
Inne wykresy
WYKRES KOLUMNOWY
Mamy kilka opcji do wyboru:
-Kolumnowy 2 W
-Kolumnowy 3 W
-Walcowy
-Stożkowy
-Ostrosłupowy
RODZAJE WYKRESÓW

Program Excel obsługuje wiele typów wykresów,
ułatwiając wyświetlanie danych w sposób
zrozumiały dla odbiorców. Tworząc nowy wykres
lub zmieniając istniejący, można wybrać jeden z
wielu typów wykresów (na przykład wykres
kolumnowy lub wykres kołowy) oraz ich
podtypów (na przykład wykres skumulowany
kolumnowy lub wykres kołowy z efektem 3-W).
Ponadto można utworzyć wykres złożony,
używając kilku typów wykresów na jednym
wykresie.
WYKRES KOLUMNOWY 2 W
WYKRES KOLUMNOWY 3 W
WYKRES LINIOWY
WYKRES KOŁOWY
WYKRES SŁUPKOWY
WYKRES WARSTWOWY
WYKRES PUNKTOWY
ZMIANA TYPU WYKRESU
Mamy możliwość zmiany typu wykresu.
 Wybrany przez nas typ wykresu nie zawsze
czytelnie zobrazuje dane.
 Często wykres słupkowy jest bardziej czytelny niż
wykres punktowy.
 Wybierając typ wykresu musimy wiedzieć co
chcemy na mim pokazać (np.: trend wzrostowy,
sprzedaż w porównaniu do ostatniego roku itd.)

ZMIANA TYPU WYKRESU
Prawym przyciskiem myszy klikamy na obszar wykresu i
wybieramy: Zmień typ wykresu.
ELEMENTY WYKRESU
Wykres zawiera wiele elementów. Niektóre z nich
są wyświetlane domyślnie, natomiast inne można
dodać w razie potrzeby.
 Sposób wyświetlania elementów wykresu można
zmienić, przenosząc je w inne miejsce na
wykresie albo zmieniając ich rozmiar lub format.
 Ponadto jest możliwe usuwanie elementów
wykresu, które nie powinny być wyświetlane.

ELEMENTY WYKRESU


1. Obszar wykresu.
2. Obszar kreślenia.
3. Punkty danych należące do
serii danych.





4. Osie pozioma (kategorii) i pionowa (wartości).
5. Legenda wykresu.
6. Tytuły wykresu i osi.
7. Etykieta danych, która umożliwia identyfikację
szczegółów dotyczących punktu danych w serii danych.
MODYFIKOWANIE PODSTAWOWEGO WYKRESU
STOSOWNIE DO POTRZEB
Po utworzeniu wykresu można zmodyfikować
dowolne jego elementy. Można na przykład
zmienić sposób wyświetlania osi, dodać tytuł
wykresu, przenieść lub ukryć legendę albo
wyświetlić dodatkowe elementy wykresu.
 Aby zmodyfikować wykres, można wykonać jedną
lub kilka poniższych czynności:

MODYFIKOWANIE PODSTAWOWEGO
WYKRESU STOSOWNIE DO POTRZEB C.D.

Zmienić sposób wyświetlania osi wykresu.
Można określić skalę osi i dopasować interwał
wyświetlania wartości lub kategorii. Aby
zwiększyć czytelność wykresu, można także
dodać znaczniki osi i określić interwał ich
wyświetlania.
MODYFIKOWANIE PODSTAWOWEGO
WYKRESU STOSOWNIE DO POTRZEB C.D.

Dodać tytuły oraz etykiety danych do
wykresu. Aby zwiększyć czytelność informacji
wyświetlanych na wykresie, można dodać tytuł
wykresu, tytuły osi oraz etykiety danych.
MODYFIKOWANIE PODSTAWOWEGO
WYKRESU STOSOWNIE DO POTRZEB C.D.

Dodać legendę lub tabelę danych. Można
wyświetlić lub ukryć legendę, zmienić jej
położenie lub zmodyfikować jej wpisy. W
przypadku niektórych wykresów można również
wyświetlić tabelę danych z kluczami legendy i
wartościami przedstawionymi na wykresie.
MODYFIKOWANIE PODSTAWOWEGO
WYKRESU STOSOWNIE DO POTRZEB C.D.

Zastosować specjalne opcje dla każdego
typu wykresu. Dla różnych typów wykresów są
dostępne specjalne linie (takie jak linie maks-min
i linie trendu), słupki (takie jak słupki
wzrost/spadek i słupki błędów),znaczniki danych
oraz inne opcje.
FORMATOWANIE WYKRESÓW
Klikając na wykres uruchamiamy narzędzia
wykresu.
- Projektowanie
- Układ
- Formatowanie
PROJEKTOWANIE – STYLE WYKRESÓW
Używając tej opcji mamy możliwość zmiany wyglądu wizualnego
wykresu. Zmieniamy style wykresów.
PROJEKTOWANIE –
UKŁADY WYKRESÓW
Koleją opcja: zmiana układu
wykresu.
UKŁADY WYKRESÓW - PRZYKŁADY
UKŁADY WYKRESÓW - PRZYKŁADY
UKŁADY WYKRESÓW - PRZYKŁADY
UKŁADY WYKRESÓW - PRZYKŁADY
UKŁAD
Możemy wstawić obraz, kształty i
pole tekstowe.
Ta opcja umożliwia nam zmianę:
-Tytułu wykresu
-Tytułu osi
-Modyfikację legendy
-Zmianę etykiety danych
-Dodanie tabeli danych
Mamy możliwość dodania osi i
linii siatki .
BIEŻĄCE ZAZNACZENIE
Jest to opcja, która pozwala nam wybrać element,
który chcemy formatować.
Jak to zrobić?
- Klikamy na obszar wykresu
- W karcie formatowania mamy opcję bieżące
zaznaczenie
- Wybieramy element wykresu, który chcemy
formatować.

JAK TO WYGLĄDA W PRAKTYCE
BIEŻĄCE ZAZNACZENIE - PRZYKŁAD
Po wybraniu elementu wykresu wybieramy opcję:
formatuj zaznaczenie.


Po tej czynności mamy możliwość formatowania.
DODAWANIE I USUWANIE TYTUŁÓW LUB
ETYKIET DANYCH
Aby wykres był bardziej zrozumiały, można dodać
tytuły, na przykład tytuł wykresu i tytuły osi.
 Tytuły osi są zazwyczaj dostępne w przypadku
wszystkich osi, które można wyświetlać na
wykresie, w tym osi głębokości (serii danych) na
wykresach 3-W.
 Niektóre typy wykresów (na przykład wykresy
radarowe) mają osie, ale nie można na nich
wyświetlać tytułów osi.
 W przypadku typów wykresów, na których nie
ma osi (takich jak wykresy kołowe i
pierścieniowe), również nie można wyświetlać
tytułów osi.

DODAWANIE I USUWANIE TYTUŁÓW LUB
ETYKIET DANYCH C.D.

Tytuły wykresów i osi można też połączyć z
odpowiadającym im tekstem w komórkach
arkusza przez utworzenie odwołania do tych
komórek. Połączone tytuły są automatycznie
aktualizowane na wykresie, gdy użytkownik
wprowadza zmiany w odpowiadającym im tekście
w arkuszu.
DODAWANIE TYTUŁU WYKRESU
Kliknij obszar wykresu, do którego chcesz dodać
tytuł. Zostanie wyświetlony obszar Narzędzia
wykresów, zawierający karty Projektowanie,
Układ i Formatowanie.
 Na karcie Układ w grupie Etykiety kliknij
przycisk Tytuł wykresu.

ZMIANA WIERSZ/KOLUMNA
Tak wygląda nasz wykres w pierwszej wersji. Możemy
zamienić miejscami dane.
ZMIANA WIERSZ/KOLUMNA C.D.
Klikając prawym przyciskiem myszy wybieramy opcję
Zaznacz dane.
ZMIANA WIERSZ/KOLUMNA
ZMIANA WIERSZ/KOLUMNA C.D.
SŁUPKI BŁĘDÓW




Słupki błędów wyrażają graficznie potencjalną
wielkość błędu w stosunku do
poszczególnych punktów danych lub znaczników
danych w serii danych.
Na przykład można pokazać potencjalne 5 procentowe
błędy dodatnie i ujemne w wynikach eksperymentu
naukowego.
Słupki błędów można dodawać do serii danych na
wykresach warstwowych, słupkowych, kolumnowych,
liniowych, xy (punktowych) i bąbelkowych 2-W.
W przypadku wykresów xy (punktowych) i
bąbelkowych można wyświetlić słupki błędów dla
wartości x, dla wartości y lub dla obu wartości
jednocześnie.
SŁUPKI BŁĘDÓW C.D.
Jak wstawić słupki błędów?
1 sposób:
 Kliknij serię danych, do której chcesz
dodać słupki błędów.
 W menu Format wybierz polecenie Zaznaczone
serie danych.
 Na karcie Słupki błędów X lub Słupki błędów
Y zaznacz żądane opcje.
SŁUPKI BŁĘDÓW C.D.
Jak wstawić słupki błędów? W zakładce Narzędzia
wykresów wybieramy Układ.
2 sposób:
SŁUPKI BŁĘDÓW – JAK USUNĄĆ?
Na wykresie widoczne są słupki błędów. Klikamy na jeden
z nich i naciskamy DELETE.
LINIA TRENDU
Do dowolnej serii danych na wykresie
nieskumulowanym, 2-W, warstwowym,
słupkowym, kolumnowym, liniowym, giełdowym,
xy (punktowym) lub bąbelkowym można
dodać linię trendu lub średnią ruchomą.
 Linia trendu jest zawsze skojarzona z serią
danych, ale nie reprezentuje ona danych z tej
serii.
 Linia trendu służy do ilustrowania trendów
istniejących danych lub prognozowania
przyszłych danych.

INFORMACJE O PROGNOZOWANIU I
POKAZYWANIU TRENDÓW NA WYKRESACH
Linie trendu są używane do graficznej ilustracji
trendów danych i do analizy problemów
związanych z prognozowaniem.
 Analiza tego typu jest często zwana analizą
regresji.
 Posługując się analizą regresji, można na
wykresie przedłużyć linię trendu poza zbiór
dostępnych danych, aby prognozować przyszłe
wartości.

LINIA TRENDU C.D.
W zakładce Narzędzia
wykresów wybieramy
Układ.
Kolejno wybieramy linię
trendu.
Do wyboru jest kilka linii.
LINIA TRENDU C.D.
ZMIANA JEDNOSTEK OSI
Klikamy na oś, której chcemy zmienić jednostkę
główną
 Kolejno prawy przycisk myszy i opcja formatuj
oś

ZMIANA JEDNOSTEK OSI C.D.

Po lewej stronie okna wybieramy liczby
W zależności od potrzeb wybieramy właściwą kategorię.
WSTAWIANIE OBRAZÓW
Excel daje nam możliwość wstawiania pola
tekstowego, obrazów i kształtów.
 Klikamy na obszar wykresu
 W zakładce Układ mamy opcję: wstawianie

WSTAWIANIE OBRAZÓW C.D.
WSTAWIANIE OBRAZÓW C.D.
Wstawiony obraz możemy formatować
 Klikamy prawym przyciskiem myszy na obraz i
wybieramy formatuj obraz

WSTAWIANIE OBRAZÓW C.D.

-
-
Wyświetli się tabelą umożliwiająca formatowanie:
Wypełnienie
Kolor linii
Styl linii
Cień
Format 3-W
Obrót 3-W
Obraz
Pole tekstowe
WSTAWIANIE OBRAZÓW C.D.
Mamy także możliwość formatowania obrazu z
paska narzędzi.
 Kliknij na wstawiony obraz
 Na pasku narzędzi, w opcji formatowania mamy
do wyboru style, rozmieszczenie obrazu czy
dopasowanie.

WSTAWIANIE KSZTAŁTÓW
Excel daje nam możliwość
wstawienia różnych
kształtów.
Procedura odbywa się tak
samo jak wstawianie
obrazów.
WSTAWIANIE OBIEKTÓW CLIPART
W zakładce Wstawianie
wybieramy opcję Obiekt
ClipArt.
W polu wyszukaj – wpisz
szukany obiekt
Np.: żarówka.
WSTAWIANIE ZNAKU WODNEGO
Znak wodny może być wykorzystywany jako tło
wydruku lub po prostu tło dokumentu.
 Excel nie oferuje opcji znak wodny.
 Aby osiągnąć podobny efekt wykorzystamy
ustawienia nagłówka.

ZNAK WODNY C.D.
Klikamy arkusz, który chcemy wyświetlić ze
znakiem wodnym
 Przechodzimy na kartę Wstawianie
 Wybieramy sekcję Tekst
 Klikamy przycisk Nagłówek i stopka
 W obszarze Nagłówek klikamy w środkowej
części
 Pojawi się karta Projektowanie
 W sekcji Elementy Nagłówka i stopki klikamy
Obraz

ZNAK WODNY C.D.
Wybieramy grafikę, którą chcemy wstawić
 Teraz musimy ustawić jasność by grafika nie
utrudniała odczytania dokumentu
 W sekcji Elementy Nagłówka i stopki klikamy
Formatuj Obraz
 W zakładce Rozmiar wpisujemy szerokość i
długość
 Przechodzimy do zakładki Obraz i ustawiamy
jasność

ZNAK WODNY C.D.
ZNAK WODNY C.D.
ZNAK WODNY C.D.
ZNAK WODNY C.D.
EFEKT
ZAPISYWANIE SKOROSZYTU PROGRAMU EXCEL
W INNYM FORMACIE PLIKU
W programie Excel otwórz skoroszyt, który
chcesz zapisać do użytku w innym programie.
 Na karcie Plik kliknij przycisk Zapisz jako.
 Aby zapisać skoroszyt w innym miejscu, określ
literę dysku i lokalizację w polach ścieżki pliku i
folderu.
 W polu Nazwa pliku zatwierdź zaproponowaną
nazwę lub wpisz nową nazwę skoroszytu.
 Na liście Zapisz jako typ kliknij format
obsługiwany w innym programie.

ZAPISYWANIE SKOROSZYTU PROGRAMU
EXCEL W INNYM FORMACIE PLIKU C.D.
Uwaga!
Zapisanie skoroszytu w formacie plików innym
niż bieżący format programu Excel powoduje
utracenie opcji formatowania i funkcji
obsługiwanych tyko w programie Excel 2010.
CZAS NA ZADANIA


similar documents